LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Ubuntu 6.10.. Loading Stage 1.5.. Grub Error 2? New install, only o/s?? HELP MEEEE!!! (http://www.linuxquestions.org/questions/linux-newbie-8/ubuntu-6-10-loading-stage-1-5-grub-error-2-new-install-only-o-s-help-meeee-534564/)

Donkey_kong 03-04-2007 05:09 PM

Ubuntu 6.10.. Loading Stage 1.5.. Grub Error 2? New install, only o/s?? HELP MEEEE!!!
 
GRUB BOOTING ERROR

Grub Loading Stage 1.5

Grub Loading Please Wait...

Error 2

I just installed ubuntu 6.10 (pc version) of the cd they sent me in the post and i get this error after the install... (above)

I installed UBUNTU as the ONLY/primary operating system as i formated before installing and grub was installed to

hd0


-------------------------------------------------------------------------------------------------------------------------------------

HERE ARE THE PARTITIONS ON MY HDD ALL ARE FROM UBUNTU? AS I DONT HAVE ANY OTHER O/S..

scott@athlonxp-desktop:~$ sudo fdisk -l

Disk /dev/hda: 41.1 GB, 41110142976 bytes
255 heads, 63 sectors/track, 4998 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hda1 * 1 4810 38636293+ 83 Linux
/dev/hda2 4811 4998 1510110 5 Extended
/dev/hda5 4811 4998 1510078+ 82 Linux swap / Solaris

-------------------------------------------------------------------------------------------------------------------------------------

SYSTEM

AMD Athlon xp 2200+ CPU
Motherboard - PC Chips M825G v9.2a
Maxtor 40 GB Hard Drive
512 MB RAM
Pioneer DVD RE WRITER
Sony DVD ROM
Floppy Drive

ATI Radeon Graphics Card (PCI) - ASUS A9250
Network Card (PCI)

No Brand.. Previously running windows xp until formated..

-------------------------------------------------------------------------------------------------------------------------------------

eMail me @ scotty_mitchell2004@hotmail.com

Or post here.. please help.. I just want UBUNTU to boot normally as the only o/s without cd or any prompts or errors.. i had to boot into UBUNTU today using an opensuse internet installation cd which offers a ''boot installed system'' so i could boot/find ''hd1: ext3'' and get into installed ubuntu system and load it up..

Soo i am able to modify UBUNTU 6.10 from the inside just need guidance.. is it mbr / bios / system ??? any tips would be much apprecated - Or any info i can re-install it again if needed and have heard it could be a problem with the file system ext3 and am thinking i should re format it with some software but am stuck and dont know which to use.. and really need an explanation for my problems please please please help me lol i neeeeeed my computer back a.s.a.p thanks - please post...

stan.distortion 03-04-2007 06:04 PM

If you are getting that far, something in grub is not configured correctly. First, read through the grub command line instructions here:
http://www.gnu.org/software/grub/man...-GRUB-natively
and make a note of each stage of the commands you need to enter. Then boot up and go to the grub command line (you may need to press escape before grub tries to load the OS) and follow the steps. It should be OK, is it fails post back with where, why etc.
As a side note, please avoid posting multiple threads with the same question and putting "please help!!!!!" in the title. Its not a dig at you or criticism, folks are here to help and as for the exclamation marks psychiatrists have quite a lot to say about it :) I'm not trying to suggest your mad BTW, you are trying linux so you cant be (or we all are, hmmm...)
good luck with it,
stan

PeAK 11-26-2010 10:15 AM

Workaround / Solution:

Disable "Quick Boot" in the BIOS.

PeAK

Donkey_kong 11-27-2010 10:02 AM

Unfortunatly your about three years to late as you can see from the date lol I now have a new set up but thanks for your effort

frankhovin 09-01-2011 03:24 AM

Quote:

Originally Posted by PeAK (Post 4171877)
Workaround / Solution:

Disable "Quick Boot" in the BIOS.

PeAK

An unnecessary post. Disabling quick boot has absolutely no effect whatsoever.


All times are GMT -5. The time now is 10:17 PM.