LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2008, 06:04 AM   #1
aldenb
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Rep: Reputation: 0
Unhappy Ubuntu 5.10 Automount floppy


I get an error msg cannot mount drive. How can I automount the floppy on bootup (with no disk inserted)? I've tried inserting a cmd in the fstab but can't get it to work.
Alden (k1ha@aol.com)
 
Old 02-27-2008, 07:14 AM   #2
aus9
LQ Guru
 
Registered: Oct 2003
Distribution: Fedora 25 Gnome (Wayland)
Posts: 5,132

Rep: Reputation: Disabled
automount means automatically make accessible....make available to read right now

if no disk inserted....how do you expect to read anything?

2) can you post your /etc/fstab old file or the current one please.

floppies are normally vfat so an entry could be

/dev/fd0 /media/floppy auto users,rw 0 0

but that auto is relative to mount command and mount will try vfat b4 msdos

....from man mount
The auto type may be useful for user-mounted floppies. Creating a file /etc/filesystems can be useful to change the probe order (e.g., to try vfat before msdos or ext3 before ext2) or if you use a kernel module autoloader.
)

Last edited by aus9; 02-27-2008 at 07:16 AM.
 
Old 02-28-2008, 06:36 AM   #3
aldenb
LQ Newbie
 
Registered: Feb 2008
Posts: 2

Original Poster
Rep: Reputation: 0
5.10 Automount floppy

I misspoke. What I am trying to accomplish is to be able to select the floppy (once a disk is inserted) and be able to read it. When a floppy is in the drive (now) and it is selected, the "unable to mount the selected volume" msg appears.

The current entry is: /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
Alden (k1ha@aol.com)
 
Old 02-28-2008, 07:25 AM   #4
aus9
LQ Guru
 
Registered: Oct 2003
Distribution: Fedora 25 Gnome (Wayland)
Posts: 5,132

Rep: Reputation: Disabled
noauto get rid of that flag pls with root powers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Floppy Automount Kubuntu digger Linux - Hardware 0 06-06-2007 05:05 PM
How to turn off automount for USB floppy in Ubuntu donnied Ubuntu 0 03-24-2007 02:16 PM
Automount Floppy Not Working mfeat Linux - Software 4 08-09-2004 09:25 AM
automount floppy, suse 9.0 Horny Toad Linux - Newbie 3 04-22-2004 03:00 PM
re: automount and cdrom and floppy ergo_sum Linux - Newbie 2 08-12-2003 03:38 PM


All times are GMT -5. The time now is 03:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration