LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2014, 03:24 PM   #16
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340

log out then on the log in screen there is a round button click on it and you will see the lubuntu option

Last edited by TroN-0074; 08-12-2014 at 03:27 PM.
 
Old 08-12-2014, 03:28 PM   #17
Howa69rd
Member
 
Registered: Aug 2011
Location: Near Gatwick Airport UK
Distribution: Ubuntu 14.04
Posts: 62

Original Poster
Rep: Reputation: Disabled
there is no button and it just goes straight into the original desktop there is no mention anywhere of Lubuntu. I have to go out now but will try again in the morning. Thank you very much for your help I help the local old folk like me with Windows but would like to learn Linux - keeps the brain working. Cheers Howard
 
Old 08-12-2014, 03:30 PM   #18
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
See attached image
Attached Thumbnails
Click image for larger version

Name:	hDndL.jpg
Views:	98
Size:	70.1 KB
ID:	16118  
 
Old 08-12-2014, 08:44 PM   #19
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
TroN-0074 is right, click on the unmarked circle thing. If all goes well check if compiz is still running (ps a | grep compiz) if nothing shows up then all is well. I mention it because standard Ubuntu installs(with unity) seem to insist on having it. Old graphics cards often are not capable of running it properly so I think this causes problems. Ubuntu-gnome or a fresh install of Lubuntu probably won't install it by default.

Fred.
 
Old 08-13-2014, 02:24 AM   #20
jross
Member
 
Registered: Apr 2014
Distribution: Xubuntu 14.04
Posts: 164

Rep: Reputation: Disabled
Quote:
install lubuntu-desktop
Is this the same as the "real" Lubuntu? If this only accomplishes installing the LXDE desktop, I don't think it would be anywhere near as advantageous as his just installing the actual Lubuntu. Lubuntu is designed all the way around for a lower spec machine. It also has it's own software center version that is much easier to load than the regular ubuntu interface.
 
Old 08-13-2014, 02:47 AM   #21
rodneymoya
LQ Newbie
 
Registered: Aug 2014
Location: South Africa
Distribution: ubuntu
Posts: 2

Rep: Reputation: Disabled
i am running my ubuntu 10 on a pentium 4 with 1.8ghz and its very fast. faster than when i had windows xp. i initially tried ubuntu 12 and i noticed the speed was slow. so its certainly an issue of speed of your processor and your ram
 
Old 08-13-2014, 04:30 AM   #22
Howa69rd
Member
 
Registered: Aug 2011
Location: Near Gatwick Airport UK
Distribution: Ubuntu 14.04
Posts: 62

Original Poster
Rep: Reputation: Disabled
Good Morning all

at least it is the morning in the UK - when I log out the log in screen does not have an option for Lubuntu nor a circle where shown on the screenshot. On the top right of the screen there is a circle and when clicked on shows Lubuntu; Lubuntu netbook and Ubuntu. When I click or double click or right click on the Lubuntu nothing happens. There appears no obvious way of getting to the Lubuntu screen. I am sorry to be such a bother to you all.
 
Old 08-13-2014, 07:33 AM   #23
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
you only have to select lubuntu then proceed with the log in by selecting the user and typing your password. If it is not working try typing the command on terminal
Code:
sudo /usr/lib/lightdm/lightdm-set-defaults -s lubuntu
then restart your computer
 
Old 08-13-2014, 12:11 PM   #24
Howa69rd
Member
 
Registered: Aug 2011
Location: Near Gatwick Airport UK
Distribution: Ubuntu 14.04
Posts: 62

Original Poster
Rep: Reputation: Disabled
not working

when I type your suggestions it tells me command not found. When I first switch on lubuntu appears on screen but the desktop that opens says Ubuntu desktop and it is the same as before so slooooooow
 
Old 08-13-2014, 12:20 PM   #25
Howa69rd
Member
 
Registered: Aug 2011
Location: Near Gatwick Airport UK
Distribution: Ubuntu 14.04
Posts: 62

Original Poster
Rep: Reputation: Disabled
further

It says lubuntu on switch on and switch off but if anything it is slower than before
 
Old 08-13-2014, 04:56 PM   #26
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
The Lubuntu desktop resembles something like XP with the start button at the bottom. Maybe you should just download the ISO image of Lubuntu and do a fresh install. Here is the link to their site

http://lubuntu.net/

Lubuntu is a light weight Operating System designed for computers with limited graphical resources.

You can also consider Ubuntu Studio which uses the Xfce graphical interface, made also light weight for computer with little graphical resources here is the link to their site.

http://ubuntustudio.org/

Look at screen shots of both and decide which one you like best.

I really dont know what else to suggest you on your current installation. However keep us posted on whatever you decide maybe somebody else here on the forums can recommend something else.
 
Old 08-13-2014, 08:54 PM   #27
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
I would certainly try again with a fresh install of a system that was not aimed at newer pc's as a starting point. I am currently replying on a Thinkpad R40 with Debian 7 installed and it did so without any special tweaking, although it runs on a fall-back setup that it did automatically. My specs are cpu 1300 Mhz and 1GB ram. The NIC is nackard and so is the sound card but it runs sound off usb hardware, no special tweaking. Doubt it would not run streaming but you can't have everything.

Fred.

ps, some componants do give up the ghost but worth another try!
 
Old 08-13-2014, 09:03 PM   #28
Agoarth
LQ Newbie
 
Registered: Aug 2014
Posts: 3

Rep: Reputation: Disabled
Quote:
Originally Posted by rodneymoya View Post
i am running my ubuntu 10 on a pentium 4 with 1.8ghz and its very fast. faster than when i had windows xp. i initially tried ubuntu 12 and i noticed the speed was slow. so its certainly an issue of speed of your processor and your ram
It's because gnome 2 was much fasted then unity.
For old computers the best distro is debian.
 
Old 08-14-2014, 12:32 PM   #29
Howa69rd
Member
 
Registered: Aug 2011
Location: Near Gatwick Airport UK
Distribution: Ubuntu 14.04
Posts: 62

Original Poster
Rep: Reputation: Disabled
downloading

I have downloaded Lubuntu from the link and am burning the iso I will let you know how I get on - thanks all for your help
 
Old 08-14-2014, 12:58 PM   #30
TroN-0074
Senior Member
 
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
Yes, please keep us posted with the results. After you install Lubuntu you might have some questions on how to tweak it to your like. So perhaps we can help you with that.

Keep in mind that because Lubuntu is designed for computer with low resources there are lots of things that are not turned ON by default on the desktop. One of them is the NumLock key. If you have a number pad on your keyboard and you like to use it you must turn ON the NumLock manually after log in.

And I don't remember but I think I had to modify the Clock on the desktop because it was set to display the time on 24 hours format, I am used to my clock to be on 12 hours format but if these things don't bother you then you will be fine, and the computer should perform good.

and check this link http://www.everydaylinuxuser.com/201...g-lubuntu.html

Last edited by TroN-0074; 08-14-2014 at 01:14 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 11.10: Dual boot windows: internet good windows vv slow Ubuntu: ASUS 68 moth roylilwall Linux - Newbie 0 07-14-2012 12:49 PM
[SOLVED] ubuntu is very slow suresh.k Linux - Server 11 06-04-2012 08:36 AM
Slow ssh connection over lan with Ubuntu Desktop and Ubuntu Server Recursion Linux - Networking 1 05-23-2009 03:17 AM
Ubuntu: slow navigation in folders, slow visualization of photos, blocks.... All I Want Linux - Newbie 5 10-05-2008 10:59 AM


All times are GMT -5. The time now is 07:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration