LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-14-2014, 01:12 AM   #1
baechu88
LQ Newbie
 
Registered: Dec 2014
Posts: 2

Rep: Reputation: Disabled
Ubuntu 14.04.1 installation failure on ASUS X551MA


I have no idea how to capture the console messages during the installation of Ubuntu 14.04.01 but to type them. So please bear with me typing as many messages as possible. Because this ASUS notebook doesn't have ODD, I prepared Ubuntu14.04.01 on the USB memory stick.

Guessing from the last several console messages, I am wondering whether rt18821ae(wifi) is working correctly.

I couldn't find a way to turn off this wifi module in the BIOS.
Is there way to turn around this problem?

Console Messages:

[27.250502] CPU: 0 PID 892 Comm: plymouth-upstar Tainted: G C 3.13.0-32-generic #57-Ubuntu
[27.250420] Hardware name: ASUSTeK COMPUTER INC. X551MA/X551MA, BIOS X551MA.506 04/10/2014
:
[27.251438] Call Trace:
[27.251491] [<f941ecfc>] _rtl_pci_rx_interrupt+0x14c/0x710 [rt18821ae]
[27.251584] [<c1080c92>] ? check_preempt_curr+0x72/0x90
[27.251655] [<c1080cc8>] ? ttwu_do_wakeup+0x18/0x120
[27.251722] [<c1037cec>] ? native_send_call_func_single_ipi+0x2c/0x30
[27.251808] [<c10be4bc>] ? generic_exec_single+0x7c/0x90
[27.251892] [<f8532dd0>] ? usb_stor_blocking_completion+0x10/0x20 [usb_storage]
[27.251989] [<c14a6047>] ? __usb_hcd_giveback_urb+0x87/0xe0
[27.252078] [<f941fe5c>] ? rtl_pci_interrupt+0x32c/0xb80 [rt18821ae]
[27.252167] [<f84d8ed7>] ? ahci_port_intr+0x27/0x30 [libahci]
[27.252248] [<f84d8f6a>] ? ahci_interrupt_0x8a/0xd0 [libahci]
[27.252327] [<c13f1d66>] ? add_interrupt_randomness+0x146/0x170
[27.252407] [<c10a5c45>] handle_irq_event_percpu+0x35/0x1a0
[27.252481] [<c10a5de1>] handle_irq_event+0x30/0x50
[27.252547] [<c10a8710>] ? unmask_irq+0x30/0x30
[27.252608] [<c10a875e>] handle_fasteoi_irq+0x43/0xe0
[27.252673] <IRQ>
[27.252700] [<c165f6ec>] ? do_IRQ+0x3c/0xb0
[27.252700] [<c165f6ec>] ? ktime_get_ts+0x48/0x140
[27.252829] [<c165f4b3>] ? common_interrupt+0x33/0x38
[27.252897] [<c107007b>] ? alloc_workqueue_attrs+0x4b/0x50
[27.252971] [<c165ef87>] ? sysenter_past_esp+0x3c/0x70
[27.253037] Code: 00 00 00 0f b6 4d e0 89 ca 89 f1 8b 75 e4 ...
[27.253364] EIP: [<f942b1e2>] rt18821ae_rx_query_desc+0x1d2/0x9a0 [rt18821ae] SS:ESP 0068:f440dd54
[27.253503] CR2: 00000000000104f2
[27.254881] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[27.278298] Kernel panic - not syncing: Fatal exception in interrupt
[27.281938] drm_kms_helper: panic occurred, switching back to text console
 
Old 12-14-2014, 08:43 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
You may want to check MD5sum of the iso.
Also how are you loading to usb?
 
Old 12-15-2014, 09:46 AM   #3
baechu88
LQ Newbie
 
Registered: Dec 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Smile

Quote:
Originally Posted by EDDY1 View Post
You may want to check MD5sum of the iso.
Also how are you loading to usb?
USB memory was prepared following the kind direction from https://help.ubuntu.com/community/In...mUSBStickQuick.
There were already so many similar questions in the world but couldn't solve my problem.
As the last resort, I tried the latest version of Ubuntu 14.10.
Wow, the latest version works like a magic. I didn't see the panic console message any more.
Wireless network window shows wide variety of WIFI channels around me.

I am so grateful to those who put their time to keep up with the latest hardware.

This is my first thread and my first experience of Ubuntu.
And, I am sure, there will be tons of desperate questions seeking answers from other members.
Thank you for paying attention to my question.
 
Old 12-15-2014, 12:09 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
You're welcome glad to know you found a solution.
Mark Thread as Solved using "ThreadTools" at top of post
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus Eee 1000H - Which Ubuntu, eeebuntu 3.01 or Ubuntu 9.1? jybravo71 Linux - Laptop and Netbook 1 04-07-2011 07:59 AM
tomcat 6 installation failure on ubuntu 10.04 @mi|- Linux - Software 4 01-06-2011 06:48 AM
Ubuntu Installation Failure Priswell Linux - Laptop and Netbook 2 11-28-2008 10:16 AM
The installation of ASUS WL-167g Michaelclow Linux - Wireless Networking 2 04-16-2006 08:43 PM
ASUS installation problem cpgos Red Hat 1 03-03-2006 01:24 PM


All times are GMT -5. The time now is 05:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration