LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2013, 09:02 PM   #1
sssunger
LQ Newbie
 
Registered: Dec 2013
Posts: 2

Rep: Reputation: Disabled
Ubuntu 12.10 and beyond-Intel HDA Realtek ALC892 with Intel Pantherpoint HDMI


My bane: No HDMI audio. I've tried a lot of things, different distros, cables ad infinitum. Should I send the computer back to the vendor?
 
Old 12-14-2013, 12:43 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
What have you tried and what were the results? A few details might actually lead to a solution.
jdk
 
Old 12-15-2013, 10:52 PM   #3
sssunger
LQ Newbie
 
Registered: Dec 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
I've been thru all the Ubuntu forums, askubuntu things several times. I've tried installing 64 bit Unbuntu 12.10, 13.04 (from computer vendor), Ubuntiu 13.10, Slackware 14.1 64 bit, Ubuntu 13.10 32 bit. And many other varied Intel HD audio help sites. Many of the "solutions" recognize the hardware, but still no sound. I also tried a new HDMI cable (always the last resort?)
 
Old 12-16-2013, 02:03 AM   #4
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Does Ubuntu recognise your hardware? What does this command give you with respect to your audio device?
Code:
lspci
Have you installed the necessary firmware packages, for example "firmware-realtek"?
Have you looked at your mixer settings (alsamixer for example). You're still very vague about what exactly you have done.
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel HDA, ALC892, and analog 7.1 output Kaysauce Linux - Hardware 2 12-23-2013 12:34 PM
readeon hdmi audio (snd-intel-hda) on current chemfire Slackware 5 09-22-2013 04:22 AM
[SOLVED] Only one sound playing in Toshiba NB200 (HDA Intel/Realtek ALC272) astro11 Slackware 2 01-03-2011 09:55 PM
Pbsound realtek hda intel alc 883 stefe Linux - Hardware 2 08-16-2007 06:04 AM
HDA Intel/Realtek microphone/line in very quiet format C: Linux - Hardware 1 02-20-2007 02:50 PM


All times are GMT -5. The time now is 06:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration