LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-02-2011, 03:21 PM   #1
rarivera11
LQ Newbie
 
Registered: May 2011
Posts: 4

Rep: Reputation: 0
Ubuntu 11 NO TASKBARS


I just upgraded tu ubuntu 11 and messed up something having to do with the taskbars(upper and lower) and the window options (minimize maximize close) so I am limited to do almost nothing. How can I fix this???
 
Old 05-02-2011, 03:49 PM   #2
translator1111
Member
 
Registered: Jun 2010
Location: Slovakia
Distribution: Debian 8, Ubuntu 10.04 and 12.04; SLAX 6.0; ConnochaetOS 0.9.; LFS; Natty chip: VT1708S
Posts: 93
Blog Entries: 2

Rep: Reputation: 7
hello,
when you move the mouse to the upper left corner, can you see big icons goinf from up to down?
Stara posta
 
Old 05-02-2011, 04:26 PM   #3
rarivera11
LQ Newbie
 
Registered: May 2011
Posts: 4

Original Poster
Rep: Reputation: 0
No the only things i have are the folders i have on the desktop. Apart from that i got nothing. I cant even minimize maximize the firefox window which I opened by right clicking the desktop, clicking "change desktop background" and the clicking "get more backgrounds online" I cant even move the window.
 
Old 05-02-2011, 07:05 PM   #4
jmc1987
Member
 
Registered: Sep 2009
Location: Oklahoma
Distribution: Debian, CentOS, windows 7
Posts: 872

Rep: Reputation: 112Reputation: 112
I am going to assume when you upgraded your default desktop is now Unity not gnome. Unity sucks IMO, so if you wish to use gnome like lots of us when you click your name at teh bottome of the screen select ubuntu classic (with or with out effects) and if you want this default login go to System > Administration > Loging click Unlock enter password and set your default desktop.
 
Old 05-02-2011, 07:57 PM   #5
xzcallaway
Member
 
Registered: Oct 2008
Posts: 33

Rep: Reputation: 4
I had been messing with this for about 2 weeks before I figured out how to switch to classic mode. Ubuntu seems to appear differently on some peoples computers. For one thing, I had no log out option. To log out press Alt + F2. Then paste the following into the text box and press enter:
gnome-session-save --force-logout
Once to the log in screen. If your computer is like mine, there still are no desktop options to be seen anywhere. At this point press Enter two times, and the desktop options will show up at the bottom of the screen. Choose the one you want(for instance classic is just like Ubuntu 10.10 default) and then log back in.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Customizing Taskbars dudeman41465 Linux - General 3 04-02-2008 04:49 AM
Removing Taskbars TehChos3n1 Programming 2 12-24-2006 10:36 AM
Fluxbox - Two taskbars? TomGibbons Linux - Desktop 3 10-13-2006 09:52 PM
Taskbars in Fluxbox 0.9.13 marcelocp Linux - Software 6 08-29-2005 07:17 PM
why can't I add taskbars to kde2 Manyguns Linux - Newbie 1 06-17-2001 11:48 AM


All times are GMT -5. The time now is 02:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration