LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-04-2003, 01:35 PM   #1
troublefree
LQ Newbie
 
Registered: May 2003
Posts: 2

Rep: Reputation: 0
Question Uber-Noob : Cant even install. Need all the help I can get!


Ok, so here's the deal: A couple days ago my neighbor gave me a Compaq Proliant Server. Its nothin incredible, but a new system is a fun project. Its old, like 1994. I'm pretty sure it has dual 133Mhz CPU's. About 160MB of RAM. It uses SCSI-2 and all the bays are full. I have Win2k on the machine now but I want to make a dual boot with Redhat 8. Not only am I new to the machine but I have never used Redhat before. Ive only used variations of windows and I hear Redhat beats the poo out of them.
When setting up Win2k I was going to only use a portion of the HDD to set it up and leave plenty of extra for Redhat. Ive never used a server or any SCSI chained HDD's before. That being said when I was partitioning I found that there were 2 blocks of unpartioned space. I have no idea why. One was about 12GB and the other was about 7GB. So formatted the 12GB one in NTFS and put Win2k on it. I left the other 7GB alone for Redhat.
Win2k is done and workin fine. So I decide to go ahead and put Redhat 8.0 in. I pop in cd 1 and reboot the machine. I get to the Redhat screen where I can either do a gui install or a text. As I dont know anything, I choose gui (hit enter). "vmulinuz" loads, and is followed by a line of periods. Then "initrd.img" starts loading. About 40 or so periods go by....and then that is where it stops and I get an error.
I will now list the error. I just want to say that it is going to be missing about 8 or so lines from the top due to the face that the error was more then one page and it was scrolled. (I tried hitting break/pause but the screen kept going). One more thing: Since a full line will probably be wider then the width this forum will allow me, I will put **END LINE** at the end of each line that has to wrap. That being said here is my error :-\

...Changing IO-APIC Physical APIC ID to 2...OK
Unable tohandle kernel NULL Pointer dereference at virtual address 00000001
Printing eip:
co287300
*pde=00000000
Oops:0000
CPU:0
EIP:0010:[<c02873007>] not tainted
EFLAGS:00010287

EIP is at (2.4.18-14BOOT)
eax:co27ff09 ebx:00001000 ecx:00000000 edx:00000000
esi:00000010 edi:00000000 ebp:c02b0680 esp:c027ff7c
ds:0018 es:0018 ss:0018
Process Swapper (pid:0, stackpage=c027f000)
stack:00001000 c02ac904 c027ffc0 0004e000 c02875d5 00000000 00000000 00000000 **END LINE**
c027ffc0 00000000 00000008 00000001 00001000 00000000 00000001 00000000
00000000 00000900 01000000 00000000 c02ac904 c0105000 0004e000 c02880c1
call trace:[<c0105000>] (0xc027ffd0))

codef b6 44 d1 39 f8 74 13 42 39 f2 bb ff ff ff ff 89
<0> Kernel Panic:Attempted to kill the idle task!
In idle task - not syncing



Alright, so that's my error. Please help me out. Any help will be greatly appretiated. I need some people that really know there stuff...I think. Thanx for reading my post.

Last edited by troublefree; 05-06-2003 at 10:14 PM.
 
Old 05-04-2003, 05:38 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Do you know what processors do you have exactly? Pentium-class or maybe i486-class?
 
Old 05-04-2003, 06:14 PM   #3
troublefree
LQ Newbie
 
Registered: May 2003
Posts: 2

Original Poster
Rep: Reputation: 0
cpu's

They are both Intel 133Mhz. I have recieved word that what I need to do is alter the kernel, possibly for the SCSI's or the dual-cpu setup. Sound like im heading in the right direction? Feel free to post any links you guys think would help me with amending the kernel.

I'm off to do some readin.

PS: I still need all the help I can get ;-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help me im uber noob ineedhelpwlinux Linux - Newbie 1 03-04-2005 06:09 PM
uber noob here please be patient daverutt Mandriva 11 01-01-2005 01:55 PM
Uber-noob question about deleting install files R00ts Linux - Newbie 8 04-01-2004 10:41 AM
Uber Noob: how do you log out of an X Session Mytherall Linux - Newbie 2 02-22-2004 05:00 PM
uber NOOB question! georgc Linux - Newbie 4 05-04-2003 05:56 PM


All times are GMT -5. The time now is 06:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration