LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-18-2012, 05:20 AM   #1
sherilkp
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Rep: Reputation: Disabled
TV TIME in linux mint


I had avetv super 009 tv tuner. While using tvtime it gives me composite video output but no audio coming. I am using set top box for tv.
I tried the same in my tv same problem no audio but composite video is coming in good quality.
Please help me as a newbie to linux mint and a big fan of linux and to become familiar with it to support my friends also...
 
Old 12-19-2012, 03:28 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,862

Rep: Reputation: 239Reputation: 239Reputation: 239
http://www.flipkart.com/avermedia-av...md2ryhbf33n26k

Quote:
but no audio coming
You haven't told us much.
How do you have it hooked up? It looks like it has video composite RCA connectors.
Do you have it hooked to just video? Or do you have a RG 59 cable to it, (Antenna coaxial cable)

Is alsa set up and working on your Linux box? Can you play an audio file? Do you have the neccesary codecs installed to play the audio stream of the video? .aac, mp3, etc.

If you hook the cable from your antenna or cable company to it, does it work?
 
Old 12-20-2012, 11:34 AM   #3
sherilkp
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
about tv tuner in mint

I have composite video connector and connectd to it very well. the video is coming in tvtime player. But no audio.......... but all the other players giving audio out like amrok, vlc, kmplayer etc....
I had connected the composite cable in proper (RYW).....

please help me to give get sound....
while using the same in windows it gives audio and video..
but in linux its audio not working
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Stop Linux Mint From opening Banshee every time you put a Audio CD In tfnc99 Linux Mint 7 08-30-2013 11:58 AM
Linux Mint install for first time Linux user Mark_J Linux - Newbie 4 11-07-2012 12:07 AM
LXer: Kubuntu Is Dead, Time To Switch To Linux Mint KDE, openSUSE? LXer Syndicated Linux News 0 02-07-2012 05:40 AM
[SOLVED] How to unlock multiple files at the same time on Linux Mint????? Regicide Linux - Newbie 9 01-16-2012 08:06 AM
LXer: Linux Mint Touchs All Time High On DistroWatch, Will Ubuntu Recover? LXer Syndicated Linux News 0 01-10-2012 09:50 AM


All times are GMT -5. The time now is 09:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration