LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-02-2009, 07:54 PM   #1
jmite
Member
 
Registered: Jun 2008
Distribution: Ubuntu
Posts: 266

Rep: Reputation: 36
turn off scroller as method of workspace switching


Right now, on my ubuntu 8.10 laptop, when my mouse is on the desktop and I touch the scroll part of hte touch pad, it switches workspaces. I was wondering, is there any way to turn this off? how?

thanks!
 
Old 01-02-2009, 11:00 PM   #2
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 5, Linux Lite
Posts: 4,312

Rep: Reputation: 209Reputation: 209Reputation: 209
Do you have the package gsynaptics installed? It is used to configure your touchpad behaviour.
 
Old 01-03-2009, 02:21 AM   #3
jmite
Member
 
Registered: Jun 2008
Distribution: Ubuntu
Posts: 266

Original Poster
Rep: Reputation: 36
No, the issue isn't with the touchpad. Sorry if I was unclear. Any time I scroll, using a wireless mouse, or the touchpad, over the desktop, it switches workplaces. When I use the touchpad, I keep bumping the scroll arrows and it switches when I don't want it to, but the problem isn't with hte pad itsself, it's with the OS or DE thinking that when I scroll it needs to switch workspaces. Is it possible to turn this off?

Thanks so much!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Leopard-like workspace switching kahlil88 Linux - Software 0 01-01-2008 12:43 AM
Redhat 9 workspace switching crofty13 Linux - Software 1 02-05-2005 05:11 PM
KDE: turn off mouse-initiated desktop switching otbibb Linux - Software 6 10-25-2004 01:52 PM
Redhat 9 Workspace Switcher not switching. oneferna Linux - Distributions 2 05-26-2003 12:04 PM
MS IntelliMouse scroller Arantila Linux - General 7 12-13-2000 10:50 PM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration