LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-23-2012, 09:31 AM   #1
deanh
LQ Newbie
 
Registered: Sep 2012
Posts: 2

Rep: Reputation: Disabled
turn off closed captioning in video


I seem to have closed captioning enabled by default when watching video in the browser. I've just spent over an hour trying to find out how to turn it off to no avail. I'm pretty sure I have VLC Media Player, but right-clicking on a video while it is playing shows OTC Video Player, whatever that might be. Clicking on Settings or Global Settings in that context menu does nothing. I'm completely new to openSUSE and coming from XP.
 
Old 09-23-2012, 11:42 AM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,394

Rep: Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207Reputation: 2207
I get the feeling you are actually using flash player??? Try to right(?) click on the video and see if any setting box shows up.

If VLC the this should work. http://answers.yahoo.com/question/in...5162537AAPc2YQ

Is this on local or all files?

I ripped some dvd's to files with a program and it also ripped the closed caption files. Every time I started the file to watch it, the captions would start. Finally I deleted the caption files.

Last edited by jefro; 09-23-2012 at 11:43 AM.
 
Old 10-03-2012, 04:57 PM   #3
deanh
LQ Newbie
 
Registered: Sep 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Yes, it is Flash Player. It occurs at some sites, 6abc.com for one. If I right-click on the video, a context menu comes up, but disappears as soon as I release the right mouse button. I have the same problem now on XP, but the context menu stays as appropriate. I don't see anything related to closed-captions in the context menu. It seems to only occur some of the time, so I think it's a configuration mistake on the part of the website. It would be nice to find a way to turn it off on my end when it occurs, but it's not that important at the moment. I'm going to mark this as solved because it isn't a linux problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
captioning of accented characters vientito Linux - Software 4 03-14-2011 03:39 PM
How to turn on S-Video output on S3 Savage? Libra RHR Linux - Hardware 0 07-02-2008 09:49 AM
LXer: For video vendor, Web site is an open and closed case LXer Syndicated Linux News 0 03-17-2007 06:46 AM
Closed captioning abirami Linux - Software 2 05-25-2006 12:55 AM
Video and closed caption jmanjohn61 Linux - Hardware 0 03-26-2004 08:28 PM


All times are GMT -5. The time now is 09:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration