LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2010, 02:14 PM   #1
milnash
LQ Newbie
 
Registered: Jan 2010
Posts: 3

Rep: Reputation: 0
Trying to speed up Linux...


Hi everyone,
I'm new to Linux and I'm using Linux Mint, which I've found really easy to use.

Now to my "problem". I would like to speed up the boot time and speed up Linux Mint in general aswell... I'm a total newbie, so please have patient =)
My specs: Fujitsu Siemens P7120 (laptop), Intel Pentium M 1.2 GHz with 512 Mb RAM
Boot time is 1 minute and 7 seconds from the time I press the Power button till I can use Mint.

DMESG:

Had to delete some to be able to post this thread ...


[ 0.132985] pci 0000:00:1f.2: PME# supported from D3hot
[ 0.132996] pci 0000:00:1f.2: PME# disabled
[ 0.133085] pci 0000:00:1f.3: reg 20 io port: [0x14c0-0x14df]
[ 0.133211] pci 0000:06:03.0: reg 10 32bit mmio: [0x000000-0x000fff]
[ 0.133251] pci 0000:06:03.0: supports D1 D2
[ 0.133259] pci 0000:06:03.0: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.133270] pci 0000:06:03.0: PME# disabled
[ 0.133337] pci 0000:06:03.1: reg 10 32bit mmio: [0xb0100000-0xb01007ff]
[ 0.133426] pci 0000:06:03.1: supports D1 D2
[ 0.133434] pci 0000:06:03.1: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.133445] pci 0000:06:03.1: PME# disabled
[ 0.133512] pci 0000:06:03.2: reg 10 32bit mmio: [0xb0100800-0xb01008ff]
[ 0.133598] pci 0000:06:03.2: supports D1 D2
[ 0.133605] pci 0000:06:03.2: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.133617] pci 0000:06:03.2: PME# disabled
[ 0.133685] pci 0000:06:03.3: reg 10 32bit mmio: [0xb0100c00-0xb0100cff]
[ 0.133773] pci 0000:06:03.3: supports D1 D2
[ 0.133780] pci 0000:06:03.3: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.133792] pci 0000:06:03.3: PME# disabled
[ 0.133858] pci 0000:06:03.4: reg 10 32bit mmio: [0xb0101000-0xb01010ff]
[ 0.133944] pci 0000:06:03.4: supports D1 D2
[ 0.133952] pci 0000:06:03.4: PME# supported from D0 D1 D2 D3hot D3cold
[ 0.133963] pci 0000:06:03.4: PME# disabled
[ 0.134045] pci 0000:06:05.0: reg 10 32bit mmio: [0xb0102000-0xb0102fff]
[ 0.134142] pci 0000:06:05.0: PME# supported from D0 D3hot D3cold
[ 0.134154] pci 0000:06:05.0: PME# disabled
[ 0.134233] pci 0000:00:1e.0: transparent bridge
[ 0.134246] pci 0000:00:1e.0: bridge io port: [0x2000-0x2fff]
[ 0.134258] pci 0000:00:1e.0: bridge 32bit mmio: [0xb0100000-0xb01fffff]
[ 0.134313] pci_bus 0000:00: on NUMA node 0
[ 0.134340] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 0.134886] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIB._PRT]
[ 0.143059] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[ 0.143357] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *11 12 14 15)
[ 0.143647] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[ 0.143939] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 *11 12 14 15)
[ 0.144242] ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 7 10 12 14 15) *11
[ 0.144535] ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 7 11 12 14 15) *0, disabled.
[ 0.144828] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 10 12 14 15) *0, disabled.
[ 0.145122] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 7 *11 12 14 15)
[ 0.145647] SCSI subsystem initialized
[ 0.145755] libata version 3.00 loaded.
[ 0.145955] usbcore: registered new interface driver usbfs
[ 0.146002] usbcore: registered new interface driver hub
[ 0.146073] usbcore: registered new device driver usb
[ 0.146433] ACPI: WMI: Mapper loaded
[ 0.146439] PCI: Using ACPI for IRQ routing
[ 0.146814] Bluetooth: Core ver 2.15
[ 0.146888] NET: Registered protocol family 31
[ 0.146894] Bluetooth: HCI device and connection manager initialized
[ 0.146902] Bluetooth: HCI socket layer initialized
[ 0.146908] NetLabel: Initializing
[ 0.146914] NetLabel: domain hash size = 128
[ 0.146922] NetLabel: protocols = UNLABELED CIPSOv4
[ 0.146959] NetLabel: unlabeled traffic allowed by default
[ 0.147387] hpet clockevent registered
[ 0.147396] HPET: 3 timers in total, 0 timers will be used for per-cpu timer
[ 0.147412] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[ 0.147428] hpet0: 3 comparators, 64-bit 14.318180 MHz counter
[ 0.156829] pnp: PnP ACPI init
[ 0.156857] ACPI: bus type pnp registered
[ 0.164197] pnp: PnP ACPI: found 9 devices
[ 0.164205] ACPI: ACPI bus type pnp unregistered
[ 0.164217] PnPBIOS: Disabled by ACPI PNP
[ 0.164246] system 00:00: iomem range 0xe0000000-0xefffffff has been reserved
[ 0.164269] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 0.164280] system 00:02: ioport range 0x800-0x80f has been reserved
[ 0.164290] system 00:02: ioport range 0x1000-0x107f has been reserved
[ 0.164300] system 00:02: ioport range 0x1080-0x10ff has been reserved
[ 0.164311] system 00:02: ioport range 0x1100-0x111f has been reserved
[ 0.164321] system 00:02: ioport range 0x1180-0x11bf has been reserved
[ 0.164332] system 00:02: ioport range 0xf800-0xf87f has been reserved
[ 0.164342] system 00:02: ioport range 0xf880-0xf8ff has been reserved
[ 0.164352] system 00:02: ioport range 0xfc00-0xfc7f has been reserved
[ 0.164363] system 00:02: ioport range 0xfc80-0xfcff has been reserved
[ 0.164374] system 00:02: ioport range 0xfd00-0xfd7f has been reserved
[ 0.164384] system 00:02: ioport range 0xfe00-0xfe01 has been reserved
[ 0.164396] system 00:02: iomem range 0xf0000000-0xf0003fff has been reserved
[ 0.164407] system 00:02: iomem range 0xf0004000-0xf0004fff has been reserved
[ 0.164418] system 00:02: iomem range 0xf0005000-0xf0005fff has been reserved
[ 0.164429] system 00:02: iomem range 0xfed1c000-0xfed1ffff has been reserved
[ 0.164440] system 00:02: iomem range 0xfec00000-0xfec00fff could not be reserved
[ 0.164451] system 00:02: iomem range 0xfee00000-0xfee00fff has been reserved
[ 0.164462] system 00:02: iomem range 0xfef00000-0xfeffffff has been reserved
[ 0.164473] system 00:02: iomem range 0xcf200-0xcffff has been reserved
[ 0.164484] system 00:02: iomem range 0xffb00000-0xffbfffff has been reserved
[ 0.199437] AppArmor: AppArmor Filesystem Enabled
[ 0.199522] pci 0000:06:03.0: CardBus bridge, secondary bus 0000:07
[ 0.199532] pci 0000:06:03.0: IO window: 0x002000-0x0020ff
[ 0.199544] pci 0000:06:03.0: IO window: 0x002400-0x0024ff
[ 0.199557] pci 0000:06:03.0: PREFETCH window: 0x20000000-0x23ffffff
[ 0.199571] pci 0000:06:03.0: MEM window: 0x28000000-0x2bffffff
[ 0.199583] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:06
[ 0.199593] pci 0000:00:1e.0: IO window: 0x2000-0x2fff
[ 0.199607] pci 0000:00:1e.0: MEM window: 0xb0100000-0xb01fffff
[ 0.199620] pci 0000:00:1e.0: PREFETCH window: 0x20000000-0x23ffffff
[ 0.199646] pci 0000:00:1e.0: setting latency timer to 64
[ 0.199667] alloc irq_desc for 16 on node -1
[ 0.199674] alloc kstat_irqs on node -1
[ 0.199690] pci 0000:06:03.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.199706] pci_bus 0000:00: resource 0 io: [0x00-0xffff]
[ 0.199716] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
[ 0.199726] pci_bus 0000:06: resource 0 io: [0x2000-0x2fff]
[ 0.199735] pci_bus 0000:06: resource 1 mem: [0xb0100000-0xb01fffff]
[ 0.199745] pci_bus 0000:06: resource 2 pref mem [0x20000000-0x23ffffff]
[ 0.199754] pci_bus 0000:06: resource 3 io: [0x00-0xffff]
[ 0.199763] pci_bus 0000:06: resource 4 mem: [0x000000-0xffffffff]
[ 0.199773] pci_bus 0000:07: resource 0 io: [0x2000-0x20ff]
[ 0.199781] pci_bus 0000:07: resource 1 io: [0x2400-0x24ff]
[ 0.199791] pci_bus 0000:07: resource 2 pref mem [0x20000000-0x23ffffff]
[ 0.199800] pci_bus 0000:07: resource 3 mem: [0x28000000-0x2bffffff]
[ 0.199888] NET: Registered protocol family 2
[ 0.200150] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.200918] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.201193] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[ 0.201459] TCP: Hash tables configured (established 16384 bind 16384)
[ 0.201467] TCP reno registered
[ 0.201636] NET: Registered protocol family 1
[ 0.201783] Trying to unpack rootfs image as initramfs...
[ 0.647953] Switched to high resolution mode on CPU 0
[ 0.918175] Freeing initrd memory: 8008k freed
[ 0.928302] Simple Boot Flag at 0x7f set to 0x1
[ 0.928542] cpufreq-nforce2: No nForce2 chipset.
[ 0.928630] Scanning for low memory corruption every 60 seconds
[ 0.928934] audit: initializing netlink socket (disabled)
[ 0.928995] type=2000 audit(1263321381.928:1): initialized
[ 0.958053] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 0.962743] VFS: Disk quotas dquot_6.5.2
[ 0.962916] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 0.964675] fuse init (API version 7.12)
[ 0.964946] msgmni has been set to 974
[ 0.965503] alg: No test for stdrng (krng)
[ 0.965539] io scheduler noop registered
[ 0.965546] io scheduler anticipatory registered
[ 0.965553] io scheduler deadline registered
[ 0.965687] io scheduler cfq registered (default)
[ 0.965719] pci 0000:00:02.0: Boot video device
[ 0.966097] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 0.966175] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[ 0.966760] ACPI: AC Adapter [AC] (off-line)
[ 0.966937] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[ 0.966949] ACPI: Power Button [PWRF]
[ 0.967128] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input1
[ 0.967251] ACPI: Lid Switch [LID]
[ 0.967389] input: Power Button as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input2
[ 0.967399] ACPI: Power Button [PWRB]
[ 0.968184] Marking TSC unstable due to TSC halts in idle
[ 0.968230] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[ 0.968300] processor LNXCPU:00: registered as cooling_device0
[ 0.975504] isapnp: Scanning for PnP cards...
[ 0.983628] ACPI: Battery Slot [CMB1] (battery present)
[ 0.983759] ACPI: Battery Slot [CMB2] (battery absent)
[ 1.333032] isapnp: No Plug & Play device found
[ 1.336395] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 1.340143] brd: module loaded
[ 1.341551] loop: module loaded
[ 1.341761] input: Macintosh mouse button emulation as /devices/virtual/input/input3
[ 1.341964] ahci 0000:00:1f.2: version 3.0
[ 1.341995] alloc irq_desc for 19 on node -1
[ 1.342002] alloc kstat_irqs on node -1
[ 1.342021] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 1.342066] ahci 0000:00:1f.2: forcing PORTS_IMPL to 0xf
[ 1.342216] ahci 0000:00:1f.2: AHCI 0001.0000 32 slots 4 ports 1.5 Gbps 0xf impl IDE mode
[ 1.342229] ahci 0000:00:1f.2: flags: 64bit ncq pm led pmp slum part
[ 1.342241] ahci 0000:00:1f.2: setting latency timer to 64
[ 1.342967] scsi0 : ahci
[ 1.343199] scsi1 : ahci
[ 1.343360] scsi2 : ahci
[ 1.343515] scsi3 : ahci
[ 1.343844] ata1: SATA max UDMA/133 irq_stat 0x00400040, connection status changed irq 19
[ 1.343856] ata2: SATA max UDMA/133 abar m1024@0xb0004400 port 0xb0004580 irq 19
[ 1.343866] ata3: SATA max UDMA/133 abar m1024@0xb0004400 port 0xb0004600 irq 19
[ 1.343876] ata4: SATA max UDMA/133 abar m1024@0xb0004400 port 0xb0004680 irq 19
[ 1.344038] ata_piix 0000:00:1f.1: version 2.13
[ 1.344063] alloc irq_desc for 18 on node -1
[ 1.344070] alloc kstat_irqs on node -1
[ 1.344084] ata_piix 0000:00:1f.1: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 1.344167] ata_piix 0000:00:1f.1: setting latency timer to 64
[ 1.344349] scsi4 : ata_piix
[ 1.344560] scsi5 : ata_piix
[ 1.345854] ata5: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x1410 irq 14
[ 1.345865] ata6: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x1418 irq 15
[ 1.348541] Fixed MDIO Bus: probed
[ 1.348659] PPP generic driver version 2.4.2
[ 1.348923] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 1.348967] alloc irq_desc for 23 on node -1
[ 1.348974] alloc kstat_irqs on node -1
[ 1.348988] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 1.349015] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[ 1.349025] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 1.349156] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
[ 1.353096] ehci_hcd 0000:00:1d.7: debug port 1
[ 1.353110] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[ 1.353145] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xb0004000
[ 1.357424] ata6: port disabled. ignoring.
[ 1.368025] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[ 1.368247] usb usb1: configuration #1 chosen from 1 choice
[ 1.368367] hub 1-0:1.0: USB hub found
[ 1.368389] hub 1-0:1.0: 8 ports detected
[ 1.368561] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 1.368612] uhci_hcd: USB Universal Host Controller Interface driver
[ 1.368677] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[ 1.368692] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[ 1.368702] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 1.368798] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
[ 1.368842] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001420
[ 1.369092] usb usb2: configuration #1 chosen from 1 choice
[ 1.369176] hub 2-0:1.0: USB hub found
[ 1.369195] hub 2-0:1.0: 2 ports detected
[ 1.369314] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[ 1.369330] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[ 1.369340] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 1.369426] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
[ 1.369470] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001440
[ 1.369696] usb usb3: configuration #1 chosen from 1 choice
[ 1.369779] hub 3-0:1.0: USB hub found
[ 1.369797] hub 3-0:1.0: 2 ports detected
[ 1.369926] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 1.369942] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[ 1.369952] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 1.370045] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
[ 1.370104] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00001460
[ 1.370321] usb usb4: configuration #1 chosen from 1 choice
[ 1.370401] hub 4-0:1.0: USB hub found
[ 1.370419] hub 4-0:1.0: 2 ports detected
[ 1.370531] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 16 (level, low) -> IRQ 16
[ 1.370547] uhci_hcd 0000:00:1d.3: setting latency timer to 64
[ 1.370557] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 1.370647] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
[ 1.370705] uhci_hcd 0000:00:1d.3: irq 16, io base 0x00001480
[ 1.370918] usb usb5: configuration #1 chosen from 1 choice
[ 1.370998] hub 5-0:1.0: USB hub found
[ 1.371017] hub 5-0:1.0: 2 ports detected
[ 1.371277] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 1.374154] i8042.c: Detected active multiplexing controller, rev 1.1.
[ 1.375867] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.375883] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[ 1.375893] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[ 1.375902] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[ 1.375912] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[ 1.376085] mice: PS/2 mouse device common for all mice
[ 1.376396] rtc_cmos 00:04: RTC can wake from S4
[ 1.376487] rtc_cmos 00:04: rtc core: registered rtc_cmos as rtc0
[ 1.376536] rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
[ 1.376839] device-mapper: uevent: version 1.0.3
[ 1.377075] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[ 1.377280] device-mapper: multipath: version 1.1.0 loaded
[ 1.377288] device-mapper: multipath round-robin: version 1.0.0 loaded
[ 1.377621] EISA: Probing bus 0 at eisa.0
[ 1.377635] Cannot allocate resource for EISA slot 1
[ 1.377643] Cannot allocate resource for EISA slot 2
[ 1.377687] EISA: Detected 0 cards.
[ 1.377921] cpuidle: using governor ladder
[ 1.378108] cpuidle: using governor menu
[ 1.379554] TCP cubic registered
[ 1.380096] NET: Registered protocol family 10
[ 1.381357] lo: Disabled Privacy Extensions
[ 1.382290] NET: Registered protocol family 17
[ 1.382338] Bluetooth: L2CAP ver 2.13
[ 1.382345] Bluetooth: L2CAP socket layer initialized
[ 1.382353] Bluetooth: SCO (Voice Link) ver 0.6
[ 1.382359] Bluetooth: SCO socket layer initialized
[ 1.382430] Bluetooth: RFCOMM TTY layer initialized
[ 1.382439] Bluetooth: RFCOMM socket layer initialized
[ 1.382445] Bluetooth: RFCOMM ver 1.11
[ 1.383115] Using IPI No-Shortcut mode
[ 1.383216] PM: Resume from disk failed.
[ 1.383236] registered taskstats version 1
[ 1.383401] Magic number: 10:360:645
[ 1.383505] rtc_cmos 00:04: setting system clock to 2010-01-12 18:36:23 UTC (1263321383)
[ 1.383511] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 1.383514] EDD information not available.
[ 1.405685] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
[ 1.520855] ata5.00: ATA-6: TOSHIBA MK6006GAH, BZ002A, max UDMA/100
[ 1.520861] ata5.00: 117210240 sectors, multi 16: LBA48
[ 1.528627] ata5.00: configured for UDMA/100
[ 1.644162] Clocksource tsc unstable (delta = -230699120 ns)
[ 1.668180] ata3: SATA link down (SStatus 0 SControl 300)
[ 1.668206] ata2: SATA link down (SStatus 0 SControl 0)
[ 1.676182] ata4: SATA link down (SStatus 0 SControl 0)
[ 1.920174] usb 4-1: new full speed USB device using uhci_hcd and address 2
[ 2.141333] usb 4-1: configuration #1 chosen from 1 choice
[ 2.572177] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 2.573678] ata1.00: ATAPI: MATSHITADVD-RAM UJ-832S, 1.01, max UDMA/33
[ 2.573702] ata1.00: applying bridge limits
[ 2.577857] ata1.00: configured for UDMA/33
[ 2.599264] scsi 0:0:0:0: CD-ROM MATSHITA DVD-RAM UJ-832S 1.01 PQ: 0 ANSI: 5
[ 2.607520] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[ 2.607525] Uniform CD-ROM driver Revision: 3.20
[ 2.607653] sr 0:0:0:0: Attached scsi CD-ROM sr0
[ 2.607719] sr 0:0:0:0: Attached scsi generic sg0 type 5
[ 2.607879] scsi 4:0:0:0: Direct-Access ATA TOSHIBA MK6006GA BZ00 PQ: 0 ANSI: 5
[ 2.608053] sd 4:0:0:0: Attached scsi generic sg1 type 0
[ 2.608111] sd 4:0:0:0: [sda] 117210240 512-byte logical blocks: (60.0 GB/55.8 GiB)
[ 2.608186] sd 4:0:0:0: [sda] Write Protect is off
[ 2.608191] sd 4:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 2.608231] sd 4:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.608411] sda: sda1 sda2 < sda5 >
[ 2.668562] sd 4:0:0:0: [sda] Attached SCSI disk
[ 2.668586] Freeing unused kernel memory: 540k freed
[ 2.669066] Write protecting the kernel text: 4568k
[ 2.669126] Write protecting the kernel read-only data: 1836k
[ 2.866704] [Firmware Bug]: ACPI: ACPI brightness control misses _BQC function
[ 2.867540] acpi device:03: registered as cooling_device1
[ 2.867807] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:01/input/input5
[ 2.867867] ACPI: Video Device [GFX0] (multi-head: yes rom: no post: no)
[ 2.971382] Linux agpgart interface v0.103
[ 2.977155] agpgart-intel 0000:00:00.0: Intel 915GM Chipset
[ 2.978105] agpgart-intel 0000:00:00.0: detected 7932K stolen memory
[ 3.072851] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xc0000000
[ 3.094917] alloc irq_desc for 17 on node -1
[ 3.094923] alloc kstat_irqs on node -1
[ 3.094934] ohci1394 0000:06:03.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 3.132820] [drm] Initialized drm 1.1.0 20060810
[ 3.157733] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[17] MMIO=[b0100000-b01007ff] Max Packet=[2048] IR/IT contexts=[4/4]
[ 3.165346] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 3.165355] i915 0000:00:02.0: setting latency timer to 64
[ 3.178232] i2c-adapter i2c-1: unable to read EDID block.
[ 3.178239] i915 0000:00:02.0: LVDS-1: no EDID data
[ 3.734928] [drm] DAC-6: set mode 640x480 0
[ 3.820524] i2c-adapter i2c-1: unable to read EDID block.
[ 3.820529] i915 0000:00:02.0: LVDS-1: no EDID data
[ 3.861270] [drm] TV-12: set mode NTSC 480i 0
[ 3.997463] [drm] fb0: inteldrmfb frame buffer device
[ 3.997477] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[ 4.065932] render error detected, EIR: 0x00000010
[ 4.065936] page table error
[ 4.065939] PGTBL_ER: 0x00000100
[ 4.065943] [drm:i915_handle_error] *ERROR* EIR stuck: 0x00000010, masking
[ 4.065953] render error detected, EIR: 0x00000010
[ 4.065956] page table error
[ 4.065958] PGTBL_ER: 0x00000100
[ 4.072769] [drm] LVDS-8: set mode 1280x768 16
[ 4.252771] Console: switching to colour frame buffer device 160x48
[ 4.501393] xor: automatically using best checksumming function: pIII_sse
[ 4.520010] pIII_sse : 3110.000 MB/sec
[ 4.520014] xor: using function: pIII_sse (3110.000 MB/sec)
[ 4.520379] ieee1394: Host added: ID:BUS[0-00:1023] GUID[00000e10038b83c7]
[ 4.525766] device-mapper: dm-raid45: initialized v0.2594b
[ 4.783573] PM: Starting manual resume from disk
[ 4.783580] PM: Resume from partition 8:5
[ 4.783583] PM: Checking hibernation image.
[ 4.783804] PM: Resume from disk failed.
[ 4.820147] EXT4-fs (sda1): barriers enabled
[ 4.848151] kjournald2 starting: pid 385, dev sda1:8, commit interval 5 seconds
[ 4.848168] EXT4-fs (sda1): delayed allocation enabled
[ 4.848173] EXT4-fs: file extents enabled
[ 4.858421] EXT4-fs: mballoc enabled
[ 4.858442] EXT4-fs (sda1): mounted filesystem with ordered data mode
[ 6.721287] Adding 1461872k swap on /dev/sda5. Priority:-1 extents:1 across:1461872k
[ 7.106068] EXT4-fs (sda1): internal journal on sda1:8
[ 7.909455] udev: starting version 147
[ 10.134083] lp: driver loaded but no devices found
[ 10.191437] input: Fujitsu FUJ02B1 as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:07/FUJ02B1:00/input/input6
[ 10.191513] ACPI: Fujitsu FUJ02B1 [FJEX] (on)
[ 10.192108] input: Fujitsu FUJ02E3 as /devices/LNXSYSTM:00/device:00/FUJ02E3:00/input/input7
[ 10.192150] ACPI: Fujitsu FUJ02E3 [FEXT] (on)
[ 10.192627] fujitsu-laptop: BTNI: [0x80001]
[ 10.192647] fujitsu-laptop: driver 0.5.0 successfully loaded.
[ 10.558074] intel_rng: FWH not detected
[ 10.654669] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x1a0b1, caps: 0xa04713/0x202000
[ 10.658583] lib80211: common routines for IEEE802.11 drivers
[ 10.658588] lib80211_crypt: registered algorithm 'NULL'
[ 10.694396] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input8
[ 10.736071] ieee80211: 802.11 data/management/control stack, git-1.1.13
[ 10.736076] ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
[ 11.313325] sdhci: Secure Digital Host Controller Interface driver
[ 11.313331] sdhci: Copyright(c) Pierre Ossman
[ 11.344126] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq
[ 11.344132] ipw2200: Copyright(c) 2003-2006 Intel Corporation
[ 11.344237] ipw2200 0000:06:05.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 11.344328] ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connection
[ 11.344388] ipw2200 0000:06:05.0: firmware: requesting ipw2200-bss.fw
[ 11.577844] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 12.154456] ipw2200: Detected geography ZZE (13 802.11bg channels, 19 802.11a channels)
[ 12.155848] sdhci-pci 0000:06:03.2: SDHCI controller found [1180:0822] (rev 17)
[ 12.155874] sdhci-pci 0000:06:03.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 12.157964] Registered led device: mmc0::
[ 12.159013] mmc0: SDHCI controller on PCI [0000:06:03.2] using PIO
[ 12.159048] yenta_cardbus 0000:06:03.0: CardBus bridge found [10cf:1254]
[ 12.235989] udev: renamed network interface eth0 to eth1
[ 12.284799] yenta_cardbus 0000:06:03.0: ISA IRQ mask 0x0cb8, PCI irq 16
[ 12.284807] yenta_cardbus 0000:06:03.0: Socket status: 30000006
[ 12.284814] pci_bus 0000:06: Raising subordinate bus# of parent bus (#06) from #07 to #0a
[ 12.284827] yenta_cardbus 0000:06:03.0: pcmcia: parent PCI bridge I/O window: 0x2000 - 0x2fff
[ 12.284833] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x2000-0x2fff: clean.
[ 12.285188] yenta_cardbus 0000:06:03.0: pcmcia: parent PCI bridge Memory window: 0xb0100000 - 0xb01fffff
[ 12.285194] yenta_cardbus 0000:06:03.0: pcmcia: parent PCI bridge Memory window: 0x20000000 - 0x23ffffff
[ 13.507280] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x100-0x3af: clean.
[ 13.509137] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3e0-0x4ff: clean.
[ 13.509927] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x820-0x8ff: clean.
[ 13.510587] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xc00-0xcf7: clean.
[ 13.511486] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xa00-0xaff: clean.
[ 13.514285] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 13.514328] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 14.261591] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input9
[ 18.718704] lib80211_crypt: registered algorithm 'WEP'
[ 20.136754] [drm] DAC-6: set mode 640x480 0
[ 20.242822] [drm] DAC-6: set mode 640x480 0
[ 20.309703] i2c-adapter i2c-1: unable to read EDID block.
[ 20.309710] i915 0000:00:02.0: LVDS-1: no EDID data
[ 20.350640] [drm] TV-12: set mode NTSC 480i 0
[ 20.492995] [drm] TV-12: set mode NTSC 480i 0
[ 20.644236] [drm] DAC-6: set mode 640x480 0
[ 20.752048] [drm] DAC-6: set mode 640x480 0
[ 20.858573] i2c-adapter i2c-1: unable to read EDID block.
[ 20.858580] i915 0000:00:02.0: LVDS-1: no EDID data
[ 20.900546] [drm] TV-12: set mode NTSC 480i 0
[ 21.043705] [drm] TV-12: set mode NTSC 480i 0
[ 26.752028] eth1: no IPv6 routers present
[ 33.678752] [drm] DAC-6: set mode 640x480 0
[ 33.789976] [drm] DAC-6: set mode 640x480 0
[ 33.855295] i2c-adapter i2c-1: unable to read EDID block.
[ 33.855302] i915 0000:00:02.0: LVDS-1: no EDID data
[ 33.897146] [drm] TV-12: set mode NTSC 480i 0
[ 34.048701] [drm] TV-12: set mode NTSC 480i 0
[ 34.210287] [drm] DAC-6: set mode 640x480 0
[ 34.316391] [drm] DAC-6: set mode 640x480 0
[ 34.381615] i2c-adapter i2c-1: unable to read EDID block.
[ 34.381621] i915 0000:00:02.0: LVDS-1: no EDID data
[ 34.423478] [drm] TV-12: set mode NTSC 480i 0
[ 34.565043] [drm] TV-12: set mode NTSC 480i 0
[ 34.714518] [drm] DAC-6: set mode 640x480 0
[ 34.820579] [drm] DAC-6: set mode 640x480 0
[ 34.885859] i2c-adapter i2c-1: unable to read EDID block.
[ 34.885864] i915 0000:00:02.0: LVDS-1: no EDID data
[ 34.927700] [drm] TV-12: set mode NTSC 480i 0
[ 35.069747] [drm] TV-12: set mode NTSC 480i 0

In Startup Applications I have DISABLED the following: Bluetooth Manager, Check for new hardware drivers, GNOME login sound, mintUpdate, mintWelcome, Print Queue Applet, Remote Desktop, Screensaver and Visual Assistance.

In rcconf I have these processes ENABLED the following: acpi-support, binfmt-support, brltty, console-setup, cryptdisks, grub-common, kerneloops, keyboard-setup, laptop-mode, mintsystem, ondemand, preload, pulseaudio, samba, unattended-upgrades and x11-common.

I have also disabled all animations and other visual effects =)

Now I would like to know if there is anything else I can do to speed up things? How does the DMSEG look like? I have also disabled Bluetooth in my Bios.

Any help would be much appreciated!

Thank you guys!
 
Old 01-12-2010, 08:17 PM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,790

Rep: Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650
It looks like you're having issues with your external display (from 20 seconds to 35 seconds), is that correct ?
 
Old 01-12-2010, 09:09 PM   #3
milnash
LQ Newbie
 
Registered: Jan 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by kbp View Post
It looks like you're having issues with your external display (from 20 seconds to 35 seconds), is that correct ?
Thank you for the reply, but I can't say that I'm having issues with my display... Everything works fine on the laptop and I haven't tried to connect it to any other displays (TV or so...).

Is there any way to "test" the display? See if I'm getting any error codes or so?
 
Old 01-12-2010, 10:36 PM   #4
jmite
Member
 
Registered: Jun 2008
Distribution: Ubuntu
Posts: 266

Rep: Reputation: 36
just a note, if you put long bits of code like that in between the marks code and /code in the square [] brackets, it'll make it easier to read.
(I can't write it, otherwize it'll think it's code)

As for speeding it up, you have a few options. One is xfce. It's an alternative to GNOME and KDE that is more lightweight, but still easy on the eyes.
Code:
sudo apt-get install xfce
Alternately, if you want to reinstall, you can install the mint xfce community edition, fount at:
http://www.linuxmint.com/download_ce.php
(Ps, if you don't know what KDE/GNOME are, let me know and I can explain).

Also, you might want to disable some services. If you do:
Code:
sudo apt-get install bum
or
Code:
sudo apt-get install sysv-rc-conf
if you prefer the command line.
bum stands for Boot Up Manager. There, you can disable some services, ie bluetooth if you don't use it, etc. There's a fairly list of what is and isn't safe to disable here:

http://ubuntuforums.org/showthread.php?t=89491

When all else fails, feel free to google "how to speed up ubuntu." Linux Mint is just a repackaging of Ubuntu, they're 100% binary compatible, so the tutorials should all still apply.

Hope that helps, feel free to ask if you have any more questions.
 
Old 01-13-2010, 08:35 AM   #5
jolphil
Member
 
Registered: May 2002
Location: central florida
Distribution: Linux Mint, ,Mageia,Ubuntu
Posts: 453

Rep: Reputation: 33
Hello,
Judging from you laptop specs i would guess the best way to speed up your computer would be to upgrade the memory from 512mb to possibly 1Gb or even 2Gb..If your laptop shares video memory it makes the situation even more critical and leaves even less for your operating system..I know that some may take issue with this suggestion but my old dell Laptop has similar specs and memory is the answer here too.
Just my 2cents...
jolphil
 
Old 01-13-2010, 09:40 AM   #6
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,734
Blog Entries: 12

Rep: Reputation: 461Reputation: 461Reputation: 461Reputation: 461Reputation: 461
http://wiki.debian.org/BootProcessSpeedup along with the ubuntu forum link that jmite already posted will get you what you want.

Also Google preload and prelink.

Its not the ram his system has its the million and one processes Ubuntu starts at boot.
 
Old 01-14-2010, 11:13 AM   #7
milnash
LQ Newbie
 
Registered: Jan 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Thank you guys for all the answers..

I want to try out XFCE, but when I wrote:

sudo apt-get install xfce

it said: E: couldn't find package XFCE.

I saw the community editions of Mint, but I couldn't find XFCE for Mint 8 only for Mint 7...

I would really appreciate if someone could tell me how to install XFCE on Mint 8.

Earlier, I wrote sudo apt-get install xfce4 and it installed lots of stuff, took about 10 min for the installation and I logged off and changed the session to XFCE Session, but no difference?

Last edited by milnash; 01-14-2010 at 11:23 AM.
 
Old 01-14-2010, 04:28 PM   #8
jmite
Member
 
Registered: Jun 2008
Distribution: Ubuntu
Posts: 266

Rep: Reputation: 36
Could you paste the output of
Code:
cat /etc/apt/sources.list
Best of luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bandwidth management: speed 128kbps, after 500MB, speed down to 64kbps zdienos Linux - Networking 2 01-27-2009 08:07 AM
NIC transfer speed fast... receive speed slow landev Linux - Networking 5 11-07-2006 04:09 PM
Gnome Update, Mouse Speed, Overall System Speed funaroma Linux - Newbie 2 08-04-2004 11:13 PM
cdrecord - trying to use high speed medium on low speed writer captain-cat Linux - Hardware 2 07-12-2004 07:27 PM
Is there a tool to monitor Internet connection speed and also network speed? xleft4dexy Linux - Networking 4 10-14-2003 11:29 PM


All times are GMT -5. The time now is 11:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration