LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2003, 06:16 PM   #1
Derek-kun
Member
 
Registered: Sep 2003
Posts: 65

Rep: Reputation: 15
trying to modprobe tulip, big errors!!


i've been trying to modprobe tulip for a while and have already solved one of my errors, now i need to solve thiese ones:

/lib.modules.2.2.15-4mdk/net/tulip.o: init_module: Device or resource busy
/lib/modules/2.2.15-4mdk/net/tulip.o: insmod /lib/modules/2.2.15-4mdk/net/tulip.o failed
/lib/modules/2.2.15-4mdk/net/tulip.o: insmod failed

anyone know how?

I'm on mandrake 7.1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modprobe errors on shutdown Fruitbat Linux - General 5 11-09-2005 02:13 PM
modprobe bttv errors arimus25 Linux - Software 6 12-22-2004 07:23 PM
modprobe emu10k1 = getting errors Duukkis Linux - Software 7 07-10-2003 06:18 AM
help with /sbin/modprobe tulip enzo250gto Slackware 3 09-05-2002 05:16 PM
tulip.c compile errors? Chypmunk Linux - Software 5 01-31-2002 04:58 PM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration