LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-07-2012, 11:32 PM   #1
Owler
LQ Newbie
 
Registered: Jun 2012
Location: Toronto
Distribution: Slackware
Posts: 8

Rep: Reputation: Disabled
Trying to install Slack 13.37 onto an Asus Eee PC 1008HA


I am trying to install Slack 13.37 onto my Asus Eee PC 1008 HA, but get the following error message when the installer process tries to install LILO.

-------------------

Warning: Unable to determine video adapter in use in the present system.
Warning: Video adapter does not support VESA BIOS extensions needed for display of 256 colors. Boot loader will back to TEXT only operation.
Warning: Device 0x0810: Inconsistent partition table, 1st entry
CHS address in PT: 1:0:1 → LBA (14942)
LBA address in PT: 8064 → CHS (0:130:5)
Fatal : Either FIX-TABLE or IGNORE-TABLE must be specified
If not sure, first try IGNORE-TABLE (-P ignore)

Sorry, but the attempt to install LILO has returned an error, so LILO has not been correctly installed. You’ll have to use bootdisk to start your machine instead. It should be possible to get LILO working by editing the /etc/LILO.conf and reinstalling LILO manually. See the LILO man page and documentation in /usr/doc/lilo/ for more help. The error message may be seen above.
 
Old 06-09-2012, 02:48 AM   #2
notihnio
LQ Newbie
 
Registered: Oct 2009
Location: Greece
Distribution: slackware-current
Posts: 23

Rep: Reputation: 5
try to put # before your current vesa option in /etc/lilo.conf and uncommend vga=normal (remove # before it)! it should work
 
Old 06-09-2012, 04:53 PM   #3
Owler
LQ Newbie
 
Registered: Jun 2012
Location: Toronto
Distribution: Slackware
Posts: 8

Original Poster
Rep: Reputation: Disabled
Hello notihnio,

Thank you for your suggestion, but I solved the issue a day or so earlier. I chose the "advanced" option for the lilo install with the "-P ignore table" parameter. The culprit appears to be the partitioning, which the error claims is faulty. I used fdisk and cfdisk, double checked and the partition tables are fine. Thereafter my install went smooth. I have no idea why I received a bad partition table message. I got my root, swap, and /local, and the numbers add up.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install fedora on a asus eee schneidz Fedora - Installation 5 01-22-2011 09:45 AM
cant install slackware 13 on asus eee 1101ha carlitoco Slackware 26 11-12-2009 02:40 PM
Eeebuntu on Asus EeePC 1008HA - Best partitioning scheme. vffou Linux - Laptop and Netbook 1 08-18-2009 01:05 PM
How to install csh shell on Asus EEE??? NetworkMD Linux - Newbie 14 10-17-2008 04:55 PM
LXer: New Asus Eee PC 901 with Atom due late June, but where is the Eee 1000H? LXer Syndicated Linux News 0 06-20-2008 05:20 AM


All times are GMT -5. The time now is 03:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration