LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2011, 10:15 AM   #1
prowla
Member
 
Registered: Feb 2011
Location: UK
Distribution: RHEL 5 & 6, Ubuntu 10
Posts: 93

Rep: Reputation: 3
Trying to install Red Hat on a BL460c Blade - help!


Hi.

I'm trying to install red Hat 5.7 on a BL460c Blade.

I've got a virtual media mounted (an ISO image from my laptop PC), and the blade boots into the Red Hat installer when I power cycle it.

Great!

I've chosen a text install, as I've found the virtual console's graphics cursor lags behind the PC's one and it loses its way too.

However, when I get to the first question ("... begin testing CD media ..."), I find that my Arrow keys don't work, and so I can't do anything other than "OK" (I want to do "Skip" and save myself an hour!).

Can anybody give me some advice on installing onto a blade?

My Onboard Administrator version is "3.10 Jun 07 2010".

Last edited by prowla; 10-04-2011 at 10:16 AM.
 
Old 10-04-2011, 10:32 AM   #2
netnix99
Member
 
Registered: Jun 2011
Distribution: redhat, CentOS, OpenBSD
Posts: 298

Rep: Reputation: 98
prowla,

I have installed RHEL 5 on these blades, and never seen this issue. Have you tried using the TAB key rather than arrow keys to navigate??
 
Old 10-04-2011, 10:56 AM   #3
prowla
Member
 
Registered: Feb 2011
Location: UK
Distribution: RHEL 5 & 6, Ubuntu 10
Posts: 93

Original Poster
Rep: Reputation: 3
Thanks.

Yes - TAB does things to the containing window, rather than sending it.

Bizzarely, I have now found that if I run the console under Linux I can't see the output (it looks like it's zoomed in and only shows a portion of the display) but the keys work.

And if I run the console under Windows, I can see it but can't use the keys.

I'm almost at the stage where I am wondering if I can keep flipping back and forth between the two, to at least be able to move forwards.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
During Red Hat Linux 9 install: error "No devices found to install Red Hat Linux" rbradtx Linux - Newbie 11 06-25-2010 05:55 PM
can't install redhat5 64 bit on Proliant BL460c G6 bajones Linux - Newbie 1 07-01-2009 06:01 PM
LXer: Red Hat and Linux a big part of Cisco's Blade Server push LXer Syndicated Linux News 0 03-18-2009 12:01 AM
LXer: HP picks Red Hat for AdvancedTCA Blade Server LXer Syndicated Linux News 0 02-25-2006 04:31 PM
Install RED HAT 9 = cant find red hat CD voodooutt Red Hat 7 11-18-2003 06:37 PM


All times are GMT -5. The time now is 04:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration