Hey all, I've been trying to install ettercap for a while now but keep getting the error when running ./configure.:
configure: error: Incorrect libnet version. libnet >= 22.214.171.124 required
However I'm positive I just installed version 126.96.36.199. I had had an older version that i got using CSPAN, not sure if I uninstalled it properly, could that be the problem? Also how do I double check that I corrrectly installed version 188.8.131.52. Do I have to copy a file somehwere so ettercap can find it?