LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-23-2013, 06:20 AM   #1
adityaubuntu
LQ Newbie
 
Registered: Jun 2013
Posts: 3

Rep: Reputation: Disabled
Unhappy trying to install desmume on ubuntu 13.04.. but not able to do so.


hello,
I'm aditya. I tried installing desmume today but not able to do so as the below error keeps coming up.

"configure: error: Package requirements ("gtkglext-1.0") were not met:

No package 'gtkglext-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTKGLEXT_CFLAGS
and GTKGLEXT_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details."

any help will be appreciated.
 
Old 06-23-2013, 07:12 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Welcome to LQ.
Quote:
No package 'gtkglext-1.0' found
That's a missing file /usr/lib/pkgconfig/gtkglext-1.0.pc .
I.e. a "package config file", provided by :

$ sudo apt-get install libgtkglext1-dev

-
 
Old 06-23-2013, 07:57 AM   #3
adityaubuntu
LQ Newbie
 
Registered: Jun 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
thank you i could install it
can you tell me how to open it and how to know whether it is really installed?
 
Old 06-23-2013, 09:29 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
# 3 .

Install : $ cd desmume-0.9.9/ && sudo make install
Launching : $ desmume
... Or you can use the launcher that might appear in the Menu.
( The launcher file is /usr/local/share/applications/desmume.desktop ).

-
 
Old 06-23-2013, 01:07 PM   #5
adityaubuntu
LQ Newbie
 
Registered: Jun 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
thanks a lot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Install Ubuntu 12.10 or Upgrade to Ubuntu 12.10 (Quantal Quetzal) from Ubuntu allu john sudhakar Linux - Newbie 1 10-26-2012 12:59 AM
how to use apt-get/aptitude/dpkg in ubuntu to install packages on a HDD (booting ubuntu from CD) gujedan Linux - Newbie 1 10-07-2010 07:02 AM
mistake when install ubuntu (accidentally install ubuntu on the same partitions as VS ThomasC Ubuntu 7 08-11-2009 04:26 PM
desmume - problem with 3D support ixhabbaba Linux - Software 6 05-03-2009 02:55 PM
Ubuntu as frugal install, iso install, img install? impossible? nooby Ubuntu 15 08-22-2008 06:49 AM


All times are GMT -5. The time now is 11:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration