LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-22-2003, 05:40 AM   #1
nemomh
LQ Newbie
 
Registered: Oct 2003
Location: Germany
Distribution: Mandrake 9.2 RC2
Posts: 3

Rep: Reputation: 0
Question Trying to install ATI Driver..but have conflicts


Hi @ all

Thats my 1st Thread here.

I am a bloody Linux newie..and i try to install the new ATI Driver on my Mandrake 9.2 RC2.
I start the RPM and get a Conflict message:

Die Installation schlug Fehl :
file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-glc22-4.3.0-3.2.8 conflicts with file from package libxfree86-4.3-22mdk

So what i can do ?

And i Have 1 Problem more:

I canī t Install the Game UT 2k3, cause i can't mount/umount my CD-ROM Device, I try it as SU, but he said that my CD-ROM is in use.

Sry about my bad English...

MfG nemo
 
Old 10-22-2003, 06:33 AM   #2
fruibat_2000
Member
 
Registered: Aug 2003
Location: scotland
Distribution: Mandrake 9.2
Posts: 78

Rep: Reputation: 15
about installing ati drivers, it looks like there already installed, type "glxinfo" and post the output here

with UT2k3
do not "cd" to the directory, run it from your home directory like this "./mnt/cdrom/install***" and you might have to disable supermount as well

have fun:-)
 
Old 10-22-2003, 06:52 AM   #3
nemomh
LQ Newbie
 
Registered: Oct 2003
Location: Germany
Distribution: Mandrake 9.2 RC2
Posts: 3

Original Poster
Rep: Reputation: 0
Thx Fruibat..

so here is the Output:

name of display: :0.0
Loading required GL library /usr/X11R6/lib/libGL.so.1.2
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0 screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
client glx vendor string: SGI
client glx version string: 1.2
client glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
GLX extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.3 Mesa 4.0.4
OpenGL extensions:
GL_ARB_imaging, GL_ARB_multitexture, GL_ARB_texture_border_clamp,
GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
GL_ARB_texture_env_combine, GL_ARB_texture_env_dot3,
GL_ARB_transpose_matrix, GL_EXT_abgr, GL_EXT_blend_color,
GL_EXT_blend_minmax, GL_EXT_blend_subtract, GL_EXT_texture_env_add,
GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
GL_EXT_texture_lod_bias
glu version: 1.3
glu extensions:
GLU_EXT_nurbs_tessellator, GLU_EXT_object_space_tess

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
0x22 24 tc 1 24 0 r y . 8 8 8 0 0 16 0 0 0 0 0 0 0 None
0x23 24 tc 1 24 0 r y . 8 8 8 0 0 16 8 16 16 16 0 0 0 None
0x24 24 tc 1 24 0 r y . 8 8 8 8 0 16 8 16 16 16 16 0 0 None
0x25 24 tc 1 24 0 r . . 8 8 8 8 0 16 8 16 16 16 16 0 0 None

And i copy the Linux Installer for UT2k3 to my Home Dir, and turn supermount off...but there is the same problem ...

MfG nemo
 
Old 10-22-2003, 07:24 AM   #4
fruibat_2000
Member
 
Registered: Aug 2003
Location: scotland
Distribution: Mandrake 9.2
Posts: 78

Rep: Reputation: 15
when you install the ati drivers you have to force them to install so do
"rpm -i --force <package name>"

and you must have the kernel sources installed

about UT2k3 you don't have to mount the drive either, the installer will work without it being mounted, i think you will also have to change the name of the directory you install it to as well.

have fun :-)
 
Old 10-28-2003, 08:41 AM   #5
nemomh
LQ Newbie
 
Registered: Oct 2003
Location: Germany
Distribution: Mandrake 9.2 RC2
Posts: 3

Original Poster
Rep: Reputation: 0
ok... Thanks for Healping

i Have installed the Driver and Ut2k3 too, but UT2k3 doesn`t work, and i donīt know why.

MfG nemo
 
Old 10-28-2003, 08:53 AM   #6
init
Member
 
Registered: Oct 2003
Location: Portland, Maine
Distribution: Gentoo 2004_2 2.6.7r14
Posts: 160

Rep: Reputation: 30
In my experience there is a -lot more to it. Check out these threads.

http://www.linuxquestions.org/questi...threadid=38634

Than I made a HOW-TO for linux RedHat should be the simalar...

http://www.linuxquestions.org/questi...threadid=38634
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
build and Install the module (ATI driver install) michapma Debian 5 11-13-2005 10:30 AM
ATI driver install help reldogz Linux - Newbie 5 09-03-2005 09:58 AM
ATI Driver prob: Black screen after driver install linuxboynz Linux - Laptop and Netbook 2 10-19-2004 02:52 AM
Nvidia Driver Install - rivafb driver conflicts rjcmi Debian 5 10-10-2004 11:58 PM
Can't install LinEAK, one of the libs conflicts with ATI drivers apu95 Linux - Software 0 04-30-2004 09:34 AM


All times are GMT -5. The time now is 01:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration