LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2012, 09:01 AM   #1
rahulpr
LQ Newbie
 
Registered: Feb 2012
Posts: 2

Rep: Reputation: Disabled
Smile trying to create /dev/fb0 node


hai ,

when i try load a windriver kernel by specifing in the grub.conf file as "vga=normal" mode. After loading the kernel no /dev/fb0 node is created. Then i created a /dev/fb0 node manually by using the command "mknod /dev/fb0 c 29 0". And is successfully created but when i try to use fbset the /dev/fb0 not opening and get an error "open /dev/fb0: No such device". Please can any help me to solve this problem...

Last edited by rahulpr; 02-10-2012 at 09:02 AM.
 
Old 02-11-2012, 02:56 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 8,040

Rep: Reputation: 803Reputation: 803Reputation: 803Reputation: 803Reputation: 803Reputation: 803Reputation: 803
Welcome to LQ.

Don't use vga=normal (default) but use a number. vga=ask is better as it will show you a list of supported modes.
 
Old 02-12-2012, 08:22 AM   #3
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,030

Rep: Reputation: 380Reputation: 380Reputation: 380Reputation: 380
This might help i been through the same problem: http://www.linuxquestions.org/questi...o-no-x-916588/

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to take a screenshot with /dev/fb0 raypen Slackware 4 12-15-2011 04:30 AM
/dev/fb0: No such device but i can see it marius_c Linux - Software 5 02-17-2010 11:58 PM
USB flash drive not create driver node in /dev ? saq1980 Linux - Hardware 5 06-22-2007 03:01 AM
How do I create a new modem dev node for Puppy Linux 2.13 zdrv? webworm98 Puppy 1 03-05-2007 08:15 AM
I can`t create a device node in /dev gcasados Slackware 8 02-21-2005 05:17 AM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration