LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-15-2006, 11:43 AM   #1
madman100
Member
 
Registered: Jul 2006
Posts: 37

Rep: Reputation: 15
Question TrueImageServer9 install help


Hi can any one tell me how too install TrueImageServer9.1_d_en.i686 i tryed
Open terminal (console)
Log in as "root"
Make the installation file executable: # chmod +x file_name.i686
Run the binary: # ./file_name.i686
got this error chmod: cannot access `TrueImageServer9.1_d_en.i686': No such file or directory
./TrueImageServer9.1_d_en.i686: is a directory

Thanks
madman100
 
Old 09-16-2006, 07:45 AM   #2
robbbert
Member
 
Registered: Oct 2005
Location: Hannover, Germany
Distribution: Let there be Ubuntu... :o)
Posts: 573

Rep: Reputation: 32
. is root's home folder, not your own.
 
Old 09-17-2006, 06:18 AM   #3
madman100
Member
 
Registered: Jul 2006
Posts: 37

Original Poster
Rep: Reputation: 15
Question

hi ni suse get a syntax error near unexpected token '(' when trying to install in root
in ubuntu when trying to install it will not let me log in to root
 
Old 09-17-2006, 05:14 PM   #4
robbbert
Member
 
Registered: Oct 2005
Location: Hannover, Germany
Distribution: Let there be Ubuntu... :o)
Posts: 573

Rep: Reputation: 32
As for the syntax error, you'ld need to provide more information.

As for logging in as root in Ubuntu, that's not enabled per default. Instead, either state,
Quote:
sudo <commandname>
to become root for one command only, or
Quote:
sudo -s
to become root for the terminal session.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 05:04 PM
install suse 9.3 on a PIII system??? problems in the install screen : flickers! :( akshay_jp SUSE / openSUSE 3 09-12-2006 12:53 PM
Make Install xmms-plugin install fail - deb sarge Khepri Linux - Software 2 02-18-2006 11:05 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 02:29 AM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration