LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-01-2004, 01:32 AM   #1
koodoo
Member
 
Registered: Aug 2004
Location: a small village faraway in the mountains
Distribution: Fedora Core 1, Slackware 10.0 | 2.4.26 | custom 2.6.14.2, Slackware 10.2 | 11.0, Slackware64-13
Posts: 345

Rep: Reputation: 32
trouble playing mpeg files with MPlayer-0.90


Hi,

I am using Fedora Core 1 (Red Hat 10) on my PC .

I got the movie player for linux MPlayer-0.90.tar.bz2

I uncompressed it and then installed it using
./configure
make
make install


It was installed successfully. But the problem is than when i try to play mpeg files with it it does not show any video & i get to hear only the audio.


I used the command

mplayer song.mpeg

to play the mpeg file at the 'bash' shell with the X server running

it opens the file and prints some output
In between there are lines saying (opening video codec....)

The last line is
Starting playback...................................................

and audio is heard. But there is no video output

I even tried to play the .mpeg files after stopping the X server but to no avail.
 
Old 10-01-2004, 07:15 AM   #2
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 63
Common problem: You've compiled mplayer _before_ installing the codecs. Simple solution: Install the codecs and compile mplayer again. Take a look at the documentation, more precisely here:

http://www.mplayerhq.hu/DOCS/HTML/en...html#id2835163

Regards!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing WMV3 files in mplayer? garnser Linux - Software 4 05-22-2006 05:57 PM
mplayer not playing .wmv files??? matthewa Linux - Software 11 06-14-2005 05:04 PM
only audio but no video when playing .mpeg files with MPlayer-0.90 koodoo Linux - Newbie 3 10-01-2004 03:43 AM
Playing MP'3 files with mplayer Killah Linux - Newbie 14 04-01-2004 02:49 PM
mplayer playing trouble bihan Linux - Software 3 08-02-2003 01:00 PM


All times are GMT -5. The time now is 04:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration