LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-21-2003, 11:03 PM   #1
hoba
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
Lightbulb Trouble installing RH 8.0???


Hi Everybody,
I am new to the groups. Help me out. I have a P4 machine with Asus P4S333VM motherboard with inbulit sis 7012 sound card. I have winxp home edition installed on my first drive i.e C (FAT32). I tried installing RH 8.0 using Partition magic 8.0. I create 1 500 MB swap space and 5 GB partition(ext2). I put my CD and installed. I created manual partition using Disk druid with 5 GB as / . I select GRUB as my boot loader. I have the following problems.
1. I could not enter winxp. After the windows logo, blue screen comes.
2. My sound card sis 7012 is not detected in Linux.

Thanx in advance....

regards,
Hoba.
 
Old 05-22-2003, 02:24 AM   #2
yodha
LQ Newbie
 
Registered: Apr 2003
Location: Bangalore, India
Distribution: RedHat 8
Posts: 5

Rep: Reputation: 0
Question

This could help for your soundcard problem -
http://www.alsa-project.org/alsa-doc...odule=intel8x0

ashwin
 
Old 06-12-2003, 10:00 PM   #3
hoba
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Hi,
Thanx for the solution.....all the system sounds are working and my sound card is detected.....but my MPlayer doesn't work......it says it cant detect the audio device......help me out...
 
Old 06-12-2003, 10:05 PM   #4
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
when i saw the title of this thread, i thought it meant that installing red hat 8 would cause trouble, lol

sorry couldn't resist

anyway, you might just have to make a symbolic link to your sound card
 
Old 06-13-2003, 06:45 AM   #5
hoba
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
I'm new to this open source....linux............i don't know how to make a link(ln) to my sound card.....jus tell me how........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Trouble! Drenerk Linux - Newbie 6 03-01-2005 12:30 PM
trouble installing rh 9.0 therealdeal316 Red Hat 2 03-11-2004 02:04 PM
Trouble Installing 9.2 star geezer Mandriva 4 12-02-2003 08:28 PM
Trouble installing RH 8. Maxplayer Linux - Newbie 7 10-10-2002 12:27 AM
Trouble installing Qt. Manyguns Linux - General 0 04-22-2002 09:24 PM


All times are GMT -5. The time now is 09:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration