LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-16-2005, 11:07 AM   #1
Nay_Nay
Member
 
Registered: Mar 2005
Distribution: Fedora Core 3
Posts: 35

Rep: Reputation: 15
Question Work Slave Befor I whip you!!


I'm having trouble getting fedora to use my secondary CD drive and I cant figure out why?

I have FC3 on a dual boot with win98 (which it also wont work with)

I dont understand, as the BIOS picked it up fine, both OS's can see it and know it's there but neither of them can use it which is annoying as I have no speakers and like to listen to my cds in one drive while copying cds in the other at the same time.

I would get some speakers but there would be no point as what use are thay without a soundcard! (really old mobo, no onboard sound and I'm broke so I cant afford a soundcard)!

any help with this would be great as i'm trying my best with avarything being second hand

>>>nay<<<

Last edited by Nay_Nay; 09-16-2005 at 11:47 AM.
 
Old 09-16-2005, 03:46 PM   #2
recursv
Member
 
Registered: Oct 2004
Location: Cork, Ireland
Distribution: Slackware
Posts: 46

Rep: Reputation: 15
I know i am not supposed to say this ( promoting M$ ) but if win98 doesn't access the drive then there could be a hardware problem. Microsoft have put a lot of effort into getting auto-detection of drives. If the BIOS is picking it up fine then it is unlikely that you have a i/o port conflict but it could be that the drive is actually malfunctioning. Is there another machine available to you to check it?
 
Old 09-16-2005, 05:30 PM   #3
boxerboy
Member
 
Registered: Jul 2005
Distribution: ubuntu5.04, ubuntu5.10, suse9.3, mandrake10.1, mandriva2006(beta), FC1-4, redhat9.0, debian sarge
Posts: 519

Rep: Reputation: 32
no linux distro worked with my onboard soundcard i went out and got a cheap sound blaster pci sound card and now everything works fine remember if you do get a soundcard disable the onboard soundcard before using new one. but if i had to guess that would be the issue.
 
Old 09-16-2005, 06:50 PM   #4
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
I agree with what recursv said, definitely try it in another system. But if you built the system or put the cd drives in yourself, check your ide cable (make sure it's pushed all the way in, or try a different one if you have it available) and your jumper settings. I build systems on a regular basis and I can't tell you how many times one of these two things were the problem. Occasionally it is definitely bad hardware (in this case cd drive).



peace V
 
Old 09-17-2005, 05:24 AM   #5
Nay_Nay
Member
 
Registered: Mar 2005
Distribution: Fedora Core 3
Posts: 35

Original Poster
Rep: Reputation: 15
cheers all, will take advice into consid'!

pc no longer top priority! my baby girl is ill so I guess that takes precedence!

i've printed out your posts and will try all of your advice when I get the chance
 
Old 09-17-2005, 10:50 AM   #6
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
Oh I hope it's not too serious (your baby girl). I pray she is made well soon.


peace V
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mount Secondary EXT2 Drive StarSage Fedora 3 02-17-2005 12:17 AM
Trouble mounting a drive on Fedora Core1 nicksmart234 Linux - Hardware 1 10-05-2004 07:23 PM
SATA Secondary Drive in 9.1 BEI Slackware 3 09-18-2004 11:05 AM
Can't Seem to Mount Secondary NTFS Drive Shoal Linux - Hardware 4 08-08-2004 08:55 PM
formatting a secondary hard drive Bronzzy Linux - Newbie 2 03-27-2004 12:02 PM


All times are GMT -5. The time now is 04:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration