LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2011, 11:51 PM   #1
pure
LQ Newbie
 
Registered: Apr 2010
Posts: 6

Rep: Reputation: 0
tried a lot and getting a little annoyed with the lack of sound on my internet.


okay so here is what happened, I was minding my own business watching loombo and just like that the sound cut out. so I was like okay I will watch it on mega video and no such look no sound there too so I checked my youtube and that wont even load videos.
so I searched a few forums and nothing helps!
I'm running the latest version of ubuntu on my dell insperon laptop if this helps?
can someone just give me the answer in lamens terms a quick fix.
thank you
 
Old 02-22-2011, 11:58 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
could you have accidently hit the mute button?
 
Old 02-23-2011, 12:02 AM   #3
pure
LQ Newbie
 
Registered: Apr 2010
Posts: 6

Original Poster
Rep: Reputation: 0
no i checked that haha i'm fairly dumb like that though so it was possible. it's now working though, i'm guessing after everything i tried something worked. thanks for the help anyway
 
Old 02-23-2011, 12:09 AM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
I did it to my wireless on my laptop, while picking it up.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lack of connection to Internet JGuillou Linux - Networking 1 08-24-2008 02:57 AM
A lack of sound, screenshot of error within. A.C. Helm Slackware 8 08-12-2005 02:28 PM
Cannot finihs installation due to lack of internet connection. Lechium Debian 3 07-30-2004 05:14 AM
The sound of frustration, (at lack of sound) RaTBoX Linux - Newbie 7 02-24-2003 01:23 AM
Sound (...or lack of it) shusseina Linux - Newbie 4 04-22-2002 06:26 AM


All times are GMT -5. The time now is 04:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration