LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-02-2011, 03:54 PM   #1
Çiçek Abbas
LQ Newbie
 
Registered: Apr 2011
Location: Greek
Posts: 4

Rep: Reputation: 0
TinyCore Linux - Using Rdesktop with Turkish Language - Problem


I am using Tiny Core Linux. I installed Turkish Keyboard with LoadKmap. But When I connect XP Remote Desktop with "rdesktop -ktr 192.168.2.100" I cannot use "ĞŞıI". Keymap isn't correctly working. How can I fix?
[mod_edit]
Code:
foreign language content removed, please translate to ENGLISH
[/mod_edit]

Last edited by Tinkster; 04-03-2011 at 01:09 PM.
 
Old 04-04-2011, 04:25 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,564

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
I would look for locale settings for
1. Your own box - check /etc/profile.d, /etc/rc.d for any locale settings
2. rdesktop, which may be guessing them from general settings, or may have a default (e.g. en_US)
3. XP

No alternative to reading the small print. Maybe file a bug in rdesktop if you can't find it.
 
Old 05-05-2011, 12:18 PM   #3
Çiçek Abbas
LQ Newbie
 
Registered: Apr 2011
Location: Greek
Posts: 4

Original Poster
Rep: Reputation: 0
Turkish Keyboard Problem

This folder "/etc/profile.d" hasn't any file , This file is /etc/rc.d not exist. But I resolved this problem. I installed Xorg and resolved. Thanks your interest.
 
Old 05-06-2011, 03:16 AM   #4
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,564

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
You have an interesting system

/etc/rc.d/ is the standard place for all system startup files - everything that init runs.
/etc/profile.d/ is where you put the stuff to do with shell options.

I don't really know what to say. If the stuff I mentioned isn't there, where is it? What system are you running?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: TinyCore Linux 3.0: Graphical Linux distribution under 11 Megabyte LXer Syndicated Linux News 0 09-12-2010 11:20 AM
Change gedit language from Turkish to English? walterbyrd Linux - Software 2 02-21-2010 04:30 AM
LXer: The Turkish Pardus Linux Distribution LXer Syndicated Linux News 0 11-28-2008 04:40 AM
problem with turkish font justicelinux Linux - Software 0 03-09-2007 04:11 AM
mount -t smbfs -o // turkish character problem fahridon Linux - Networking 1 05-23-2006 06:33 AM


All times are GMT -5. The time now is 06:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration