LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-05-2011, 05:22 PM   #1
dalel
LQ Newbie
 
Registered: Aug 2011
Posts: 2

Rep: Reputation: Disabled
Timeout of email client (Outlook) accessing google mail


Hi, I have been using Linux for three weeks so I am very new. I have a Linux machine with Ubuntu Server, Squid and Dansguardian set up. Had help to get this working. My problem is this, I have 120 Mac Users running Apple Mail who can send and receive their gmail either by Pop or IMAP without a problem. I have 2 Windows XP users running Outlook Express and 1 Windows XP user running Outlook 2010 and they get a timeout error so are unable to send or receive their mail.
From much much reading I think it is iptables that I need to adjust, but is this correct direction to be looking or not.
Any suggestions would be awesome.
Thanks.
 
Old 08-05-2011, 09:01 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 11,651
Blog Entries: 12

Rep: Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894
What ports are in use?

Unless Outlook uses different ports from Apple for POP and IMAP, the firewall is likely not the issue.

For testing purposes, you could try turning off your Firewall long enough to test Outlook. This would best be done when you could isolate the test to only one Windows computer, given Windows's stellar security record.
 
Old 08-05-2011, 09:33 PM   #3
dalel
LQ Newbie
 
Registered: Aug 2011
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thankyou for your quick response.
The ports are identical, imap 993 and smtp 587, and pop 995. I have tried both POP and IMAP. All three users have correct settings on google mail, I've check that. I have on my Mac an IMAP and a POP account to google mail working without any probs.
What am I missing? Can I review any logs somewhere to tell me what the issue is?
 
Old 08-05-2011, 10:16 PM   #4
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 11,651
Blog Entries: 12

Rep: Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894
Quote:
Originally Posted by dalel View Post
What am I missing? Can I review any logs somewhere to tell me what the issue is?
I have no idea (I loathe Outlook and have no idea how it logs stuff), but I do have a suggestion.

Try testing on the Windows machines with another Windows mail client, such as the Windows versions of Sylpheed or Thunderbird. That will tell you whether it is an Outlook problem or a global one.

Last edited by frankbell; 08-05-2011 at 10:17 PM.
 
Old 08-05-2011, 10:44 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Why bother installing a client?

From the windows box just telnet to the respective google
servers on the respective ports. Voila!


Cheers,
Tink
 
Old 08-05-2011, 11:01 PM   #6
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 11,651
Blog Entries: 12

Rep: Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894
Quote:
Originally Posted by Tinkster View Post
From the windows box just telnet to the respective google
servers on the respective ports. Voila!
Just because I want to know: A telnet would certainly verify connectivity, but would it clarify the timeout problem?
 
Old 08-05-2011, 11:20 PM   #7
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally Posted by frankbell View Post
Just because I want to know: A telnet would certainly verify connectivity, but would it clarify the timeout problem?
Unless a timeout is something you seen in a browser window its
most definitely a network thing; so, yes, it would. In the same
way a different client would.

The next step (if telnet yields the same result as outlook - a
timeout) would be to investigate window's very own firewall (all
the while assuming that the settings in outpuke are indeed done
correctly).



Cheers,
Tink
 
1 members found this post helpful.
Old 08-06-2011, 09:07 PM   #8
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 11,651
Blog Entries: 12

Rep: Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894Reputation: 2894
Thanks, Tinkster.

I have figured out that, if I never ask a question, I never learn anything.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to configure in email client (outlook 2007) musammil123 Linux - Server 1 05-28-2011 10:24 AM
Accessing EMail from desktop client(outlook/thunderbird) christopher_c Linux - Newbie 1 10-10-2007 10:32 PM
Evolution as Outlook replacement email client for MSN mail? cwej Ubuntu 7 09-03-2006 09:40 PM
Transferring Email from Outlook to Linux Email Client dbindel Linux - Software 5 07-24-2006 09:48 AM
best email client (read outlook replacement) jsheffie Linux - Software 7 04-19-2005 08:11 AM


All times are GMT -5. The time now is 01:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration