LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-05-2007, 06:45 AM   #1
micocoulier
LQ Newbie
 
Registered: Aug 2007
Posts: 15

Rep: Reputation: 0
Question Thunderbird & Firefox succeed where Kmail & Konqueror fail! Why?


Hi - I installed Kubuntu 7.04 on my Dell Inspiron 1300 laptop, and the HSFmodem driver from Dell support, and configured KPPP without problem. I used Adept to downloaded 915resolution, so my screen is nice and sharp. BUT Konqueror steadfastly refuses to load ANY web page, and Kmail doesn't want to know either. So I installed Thunderbird and Firefox, and they both work fine. Thunderbird and Firefox are good enough for my requirements, but any feedback on why Kmail and Konqueror are being awkward would be welcome.
Mike
 
Old 09-05-2007, 07:59 AM   #2
ComputerBob
LQ Newbie
 
Registered: Jun 2007
Location: The Beautiful Sunshine State
Distribution: Debian Squeeze
Posts: 28

Rep: Reputation: 15
Quote:
Originally Posted by micocoulier View Post
...BUT Konqueror steadfastly refuses to load ANY web page, and Kmail doesn't want to know either...
From your description, I would have to conclude that they're both "just being stubborn."

If you provide more detail about exactly what happens when Konqueror "refuses" and Kmail "doesn't want to know," then maybe we could narrow down the actual problem.
 
Old 09-05-2007, 10:27 AM   #3
lebabyg
Member
 
Registered: Mar 2006
Location: UK
Distribution: Ubuntu Feisty
Posts: 272

Rep: Reputation: 30
Most likely you have some proxy environment set in KDE that Konqueror and Kmail are picking up on. Firefox and Thunderbird set their own environment variables, and don't necessarily pick up on the universal ones set within KDE. In a terminal try

http_proxy=

then

export http_proxy

(presuming you aren't behind a proxy)
Then load Kmail or Konqueror from a terminal, and check their proxy settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IMAP, Kmail, & Thunderbird bleedingturnips Linux - Software 2 07-08-2007 10:03 PM
Backing up Firefox & Thunderbird Xswitch Ubuntu 6 04-24-2007 11:21 AM
Another Kmail, Kontact & Thunderbird question ogee Linux - Software 2 12-09-2005 03:04 PM
kmail, kontact & thunderbird ogee Linux - Software 2 12-01-2005 04:43 PM
Firefox & Thunderbird ERROR , help Metal-Lord Slackware 1 07-07-2004 09:57 PM


All times are GMT -5. The time now is 12:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration