LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2014, 06:48 PM   #16
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649

Have you check the radio button to see if it's turned on.
Have you tried?
Quote:
iwlist wlan0 scanning
Or rfkill
http://wireless.kernel.org/en/users/...ntation/rfkill
 
Old 07-22-2014, 07:14 PM   #17
dredclaw
LQ Newbie
 
Registered: Jul 2014
Posts: 9

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by sycamorex View Post
Looks like your wifi device is recognised as wlan0. Do you run any network manager (For example: NetworkManager or wicd)?
I would assume not? I really have no clue.
 
Old 07-22-2014, 07:17 PM   #18
dredclaw
LQ Newbie
 
Registered: Jul 2014
Posts: 9

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by EDDY1 View Post
Have you check the radio button to see if it's turned on.
Have you tried?

Or rfkill
http://wireless.kernel.org/en/users/...ntation/rfkill
I think this is the most embarrassing technology fail I've ever experienced... The bloody wifi switch was off as you say! I'm so sorry guys for leading you through this wild goose chase...
 
Old 07-22-2014, 07:36 PM   #19
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
So would this be solved?
If so mark as such using the thread tools above.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Thinkpad T400 Wireless Woodsman Slackware 18 10-28-2013 10:42 PM
Help with Thinkpad T400 Woodsman Slackware 24 07-05-2013 10:22 PM
Thinkpad t400 - Wireless light is blinking all the time jbum Slackware 2 12-22-2011 06:13 AM
Help getting compiz to run on a Lenovo thinkpad t400 (debian lenny) jamesmorlock Linux - Laptop and Netbook 1 06-25-2009 09:37 AM
Wireless driver for lenovo thinkpad t400 jamesmorlock Linux - Laptop and Netbook 2 05-21-2009 02:43 PM


All times are GMT -5. The time now is 02:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration