LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-07-2011, 06:11 PM   #1
Jillybeans
LQ Newbie
 
Registered: Dec 2010
Posts: 11

Rep: Reputation: 0
Unhappy The sound has totally gone on my Dell Latitude computer.....


Hi I am still a Newbie as not technical. A friend lent me their Ubuntu book but I can't understand it and could not find anything about the sound suddenly going from the speaker on Monday night. I went to Sony Ericsson's site to check something on my account and loud music suddenly started blaring out so I pressed the Fn button and End which muted it. However, I forgot to take it off before closing down for the night and as of Tuesday morning I have no sound. Would me leaving mute on all night have screwed something up or has it just suddenly gone? I am so upset as I cannot afford to get another laptop as not working and this is my last resort since my original Compaq one died.

I appreciate any "Helpful" solutions. Not in techy but layman's terms please as I won't understand. Also if you do reply, I am in the UK and also don't get notifications so I am not being rude if I can't get back to you quickly. I will be going to bed now.

Thank you.

Last edited by Jillybeans; 04-07-2011 at 06:15 PM.
 
Old 04-07-2011, 08:36 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Is your volume button showing on upper right hand side of computer?
You should be able to either unmute there, or right click on icon & select mixer and unmute.
 
Old 04-08-2011, 07:28 AM   #3
Jillybeans
LQ Newbie
 
Registered: Dec 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Hi Eddy.

I have used the Fn button plus End which is supposed to unmute and hasn't. I have also just tried your other suggestion and it is not working. I have to press Fn and End again but quickly then right click on the icon and all I get is Navigation and Bookmarks Toolbar drop down menu plus customise.

Is there an application that I need to find to get it to work?

Thanks for your suggestions thus far.
 
Old 04-08-2011, 07:34 AM   #4
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Try to open a terminal and run
Code:
alsamixer
See if something is muted there, and unmute it.

Kind regard
 
Old 04-08-2011, 10:15 AM   #5
aus9
LQ Guru
 
Registered: Oct 2003
Posts: 5,124

Rep: Reputation: Disabled
I have a rough howto here if interested

http://techpatterns.com/forums/about1813.html
 
Old 04-09-2011, 04:06 PM   #6
Jillybeans
LQ Newbie
 
Registered: Dec 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Hey guys,

The mystery revealed itself today.
Because the mouse pad sometimes doesn't let me finish doing things or does things without my knowledge as my finger kind of gets stuck on the pad, I hadn't noticed but not all the icons that run along the bottom of my screen were showing up. Today I noticed that there was a speaker with an X next to it so I right clicked on it and unmuted it at that point. Then I went to a website where I needed to hear something and it is working fine now!

Something else I've learned and won't forget!

Jillybeans
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound from Dell Latitude with Suse 9.0 aeromaus Linux - Hardware 5 08-15-2007 10:46 AM
Dell Latitude X300 Sound Problem alderfc7 Linux - Laptop and Netbook 0 03-01-2007 04:24 PM
Dell Latitude C640 has no sound on Slackware 10.1 christhepenguin Linux - Laptop and Netbook 2 07-21-2006 01:31 AM
No sound Dell Latitude CP Mandrake 10 tropicon Linux - Hardware 1 05-17-2005 03:19 PM
Sound on a Dell Latitude Cpt-C locazor Linux - Hardware 3 01-01-2004 09:58 PM


All times are GMT -5. The time now is 11:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration