LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-16-2009, 07:18 AM   #1
igsen
Member
 
Registered: Mar 2009
Location: Phil. Is.
Distribution: Ubuntu 10.04, Debian 6
Posts: 78

Rep: Reputation: 15
the following address had a permanent error


I'm getting this email from M+ Extreme Email Engine <admin@novell.com>
evrytime I access my inbox through evolution mail:

Quote:
The original message was received Wed, 15 Apr 2009 22:03:21 -0600
from username+caf_=evolution=novell.com@gmail.com.

----- The following address had a permanent error -----
<evolution@novell.com>; originally to <evolution@novell.com>
The recipient 'evolution' is unknown at domain 'novell.com'.
How can I fix this?
 
Old 04-16-2009, 08:41 AM   #2
r3sistance
Senior Member
 
Registered: Mar 2004
Location: UK
Distribution: CentOS 5.4, Mac OS 10.4 (tiger)
Posts: 1,005

Rep: Reputation: 79
I am guessing evolution mail is designed to either check an account "evolution" or e-mail the account evolution for some reason (ie an e-mail to say xxx user has logged in?), that does not appear to actually exist on novell.com. I dunno the e-mail system so can not really help you their.
 
Old 04-16-2009, 09:05 AM   #3
maresmasb
Member
 
Registered: Apr 2009
Posts: 108

Rep: Reputation: 24
Check your evolution settings. Maybe some default sample setting is still in place in the configuration which was supposed to be overwritten by the actual user.

Novell obviously does not have an evolution@novell.com account (now we know! :-) and the fact that Evolution tries to read it shows that it has an e-mail account setting for that bogus e-mail address that it tries to connect to.

Last edited by Tinkster; 10-30-2010 at 04:14 PM.
 
Old 04-17-2009, 06:43 AM   #4
igsen
Member
 
Registered: Mar 2009
Location: Phil. Is.
Distribution: Ubuntu 10.04, Debian 6
Posts: 78

Original Poster
Rep: Reputation: 15
I've got this problem sorted out by checking "disable forwarding" under "forwarding POP/IMAP" on my gmail account. Now, the error notification is gone when I access my inbox. Thanks everybody!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Permanent Ethernet Address tuhinbose Linux - Hardware 1 01-09-2008 05:42 AM
Making default gateway address permanent in SuSe 10 alienmagic SUSE / openSUSE 9 01-02-2008 11:29 AM
Permanent 10.2 Yast error ionmich SUSE / openSUSE 3 04-26-2007 10:03 AM
"ERROR: UDP_OpenSocket: bind: Cannot assign requested address" error trebor0926 Red Hat 1 09-26-2006 11:21 AM
Permanent IP address linksocc Linux - Networking 2 10-10-2003 11:56 PM


All times are GMT -5. The time now is 03:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration