LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2010, 06:33 PM   #1
cavibird
LQ Newbie
 
Registered: Aug 2009
Distribution: Red Hat, Centos, Foresight, Mint, Ubuntu
Posts: 9

Rep: Reputation: 0
Terminal Issues


I am running PCLOS 2009.2 Gnome, after running apt-get upgrade, I continue to get this bit of code which follows:


W: There are multiple versions of "libnspr4" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libnspr4$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "ndiswrapper" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^ndiswrapper$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "fonts-ttf-dejavu" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^fonts-ttf-dejavu$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";
W: There are multiple versions of "cups-drivers-magicolor5430dl" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-magicolor5430dl$"; };

To disable these warnings completely set:

RPM::Allow-Dup
W: There are multiple versions of "cdrdao" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cdrdao$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "cups-drivers-magicolor5440dl" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-magicolor5440dl$"; };

To disable these warnings completely set:

RPM::Allow-Dup
W: There are multiple versions of "cups-drivers-pegg" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-pegg$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "dkms-ndiswrapper" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^dkms-ndiswrapper$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";
W: There are multiple versions of "vorbis-tools" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^vorbis-tools$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "libgnomecups-1.0_1" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgnomecups-1.0_1$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "fal
W: There are multiple versions of "cups-drivers-lxx74" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-lxx74$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "fal
W: There are multiple versions of "nss" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^nss$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "cups-common" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-common$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "pango" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^pango$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "ghostscript-fonts" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^ghostscript-fonts$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false
W: There are multiple versions of "cups-drivers-splix" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-splix$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "fal
W: There are multiple versions of "libnss3" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libnss3$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "cups-drivers-magicolor2430dl" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups-drivers-magicolor2430dl$"; };

To disable these warnings completely set:

RPM::Allow-Dup
W: There are multiple versions of "libgnomecups" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libgnomecups$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: There are multiple versions of "cups" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^cups$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: You may want to run apt-get update to correct these problems



I did try running apt-get update to no avail!!

uname -a

Linux localhost 2.6.26.8.tex3 #1 SMP Mon Jan 12 04:33:38 CST 2009 i686 Intel(R) Pentium(R) 4 CPU 3.00GHz GNU/Linux

Thanx!!
 
Old 01-22-2010, 06:25 PM   #2
theNbomr
LQ 5k Club
 
Registered: Aug 2005
Distribution: OpenSuse, Fedora, Redhat, Debian
Posts: 5,396
Blog Entries: 2

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
Very interesting report. Do you have a question?
--- rod.
 
Old 01-23-2010, 03:34 PM   #3
cavibird
LQ Newbie
 
Registered: Aug 2009
Distribution: Red Hat, Centos, Foresight, Mint, Ubuntu
Posts: 9

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by theNbomr View Post
Very interesting report. Do you have a question?
--- rod.
How do I fix this issue??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
root terminal issues diaboluslamia Linux - Software 1 10-03-2009 02:46 PM
Terminal ./configure issues InsanE_X_Coconuts Ubuntu 8 12-16-2006 06:35 PM
issues in the terminal nixerwannab Linux - Software 10 01-25-2005 06:38 PM
Suse 8.2 terminal issues Twiggy794 Linux - Distributions 4 10-09-2003 10:23 PM
Gnome-Terminal non root issues natto34 Linux - Software 6 07-15-2002 11:08 PM


All times are GMT -5. The time now is 06:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration