LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-24-2011, 06:23 PM   #1
polpak
Member
 
Registered: Jan 2011
Location: Planet Earth, Australia, NSW
Distribution: openSUSE (13.1) & (12.3)
Posts: 83

Rep: Reputation: 6
Question Telstra Bigpond MyConnect java problems ?


Try do things on Telstra Bigpond MyConnect page always/frequently see error messages, or java software real slow messages.


Can for many things on Telstra/Bigpond see similar messages, some pages work better than others.

MyConnect shows as : <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">




Firefox 3.6.18 (Suse Linux Enterprise SLE 11) browser very sluggish to do things, see error messages like:

- - - - - - - - - - - -

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://um-inbox.bigpond.net.au/res/j...1_3.class.js:4
- - - - - - - - - - - - - - -




In Firefox
Error: Permission denied for <http://view.atdmt.com> to call method Location.toString
Error: Permission denied for <http://ad.au.doubleclick.net> to call method Location.toString

and similar




Appreciate solutions and or ideas ?
 
Old 08-25-2011, 04:27 PM   #2
hal8000b
Member
 
Registered: Mar 2001
Location: UK
Distribution: Mint, Arch, Debian7
Posts: 170

Rep: Reputation: 21
I'd change your start page to

http://www.google.com.au/

for Australian Google.
Looks as though your home page may be full of scripts and adverts that you dont need.
Whilst at google, try seraching forBBC or NASA and see if other pages load ok.
If they do, it may be a problem with Telstra's home page.
 
Old 08-25-2011, 11:37 PM   #3
polpak
Member
 
Registered: Jan 2011
Location: Planet Earth, Australia, NSW
Distribution: openSUSE (13.1) & (12.3)
Posts: 83

Original Poster
Rep: Reputation: 6
No offense intended ! do you use bigpond MyConnect with Linux ?



Am confident problem relates to the pages of Telstra Bigpond MyConnect.

Does not seem to happen with other pages, even other Telstra pages, though a few occasionally show warnings and the occasional error.





My browser long ago set so opens at page: about:blank



step 1 - opens fine: http://www.telstra.com.au/myconnect/splitter/index.htm


step 2 - select login to webmail

step 3 opens : http://messaging.bigpond.com/inbox.do

Firefox Error Console fills up with


Warnings...

Warning: Expected end of value but found 'px'. Error in parsing value for 'width'. Declaration dropped.
Source File: http://messaging.bigpond.com/inbox.do
Line: 0


Warning: Expected end of value but found 'px'. Error in parsing value for 'width'. Declaration dropped.
Source File: http://messaging.bigpond.com/inbox.do
Line: 0

Warning: Unknown property '-moz-opacity'. Declaration dropped.
Source File: http://um-inbox.bigpond.net.au/res/e...l_1108_1_3.css
Line: 4780




Errors...


Error: document.getElementById("navTop") is null
Source File: http://www.telstra.com.au/uberprod/g.../header_nav.js
Line: 17


Error: document.getElementById("tab_personal") is null
Source File: http://www.telstra.com.au/myconnect/splitter/index.htm
Line: 267





Also see message

signon.bigpond.com : server does not support RFC 5746, see CVE-2009-3555





numerous others titled: Error: event is not defined

Last edited by polpak; 08-25-2011 at 11:40 PM. Reason: missed one msg to add
 
Old 08-27-2011, 01:59 AM   #4
polpak
Member
 
Registered: Jan 2011
Location: Planet Earth, Australia, NSW
Distribution: openSUSE (13.1) & (12.3)
Posts: 83

Original Poster
Rep: Reputation: 6
any Telstra/Bigpond users ?

Anyone else using Telstra/Bigpond with similar/same problem ?

Am trying to determine if problem is experienced by others to be sure is wider than my linux version - or just my sle11sp1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I connect to Telstra Bigpond Wireless Internet on my Linux Laptop? Ranchfire Linux - Newbie 1 10-21-2010 06:17 PM
Ho do i install Telstra Bigpond Wireless Broardband (USB plug in) on Kubuntu Dan Willis Linux - Newbie 2 06-10-2010 09:38 PM
Trying to connect to telstra bigpond next G crutch52 Linux - Networking 2 09-01-2009 12:34 PM
Telstra Bigpond connection via Sierra aircard 880U crutch52 Linux - Wireless Networking 4 02-06-2009 05:36 PM
Telstra Bigpond ISDN NT1 Plus 2 in Mandrake 10 Appleman1234 Linux - Networking 0 08-18-2004 10:16 PM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration