LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2011, 09:21 AM   #1
sanjivsays
LQ Newbie
 
Registered: Dec 2010
Posts: 1

Rep: Reputation: 0
telnet localhost 143 and a No login gailed


telnet localhost 143
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS] Courier-IMAP ready. Copyright 1998-2005 Double Precision, Inc. See COPYING for distribution information.
a login rakesh@sanjiv.com rakesh
a NO Login failed.

i have problem when Installing Courier-imap/imaps with Courierpassd .
please give me appropriate answer
 
Old 07-23-2011, 06:37 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, welcome to LQ!


Have you read this?



Cheers,
Tink


P.S.: Next time please use a title that describes the problem
you're researching, not a snippet of what you're trying to do to
diagnose the issue. No one uses telnet these days (apart from
as a diagnostic tool), so using it as a thread title won't give
you many readers.

Last edited by Tinkster; 07-23-2011 at 06:39 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Dovecot telnet 143 not able to from outside network ganesh.bora Linux - Server 2 10-21-2010 01:03 PM
[SOLVED] When telnet imap_servername 143, got error:krb5_kt_start_seq_get chentongwestlife Red Hat 6 04-20-2010 10:35 PM
port 143. can't telnet, service enabled, no iptables. help? trossachs Linux - Networking 21 02-18-2004 06:48 PM
Couldn't open stream {localhost/imap : 143} in /usr/local/httpd/htdocs/view.php nshoboul Linux - Newbie 12 10-24-2003 03:23 PM
Telnet localhost and telnet not from localhost for IMAP services seb77 Linux - Networking 1 10-15-2003 02:20 PM


All times are GMT -5. The time now is 09:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration