Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-20-2003, 11:47 AM   #1
Registered: Jul 2003
Location: Ohio, USA
Distribution: Mandrake 9.2
Posts: 145

Rep: Reputation: 15
system notifications not working

I can't get any system notifications to work. It's apparently a problem with the program that KDE uses to play them, as I can get sound in XMMS and other programs. However, when I am in the KDE configuration utility and I test the sounds, I don't hear anything. Anybody know what's up? I'd prefer to get these working without having to open an external player to play them.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE System Notifications GibsonDL Linux - Newbie 2 07-25-2005 12:38 PM
All System Notifications except "KDE is Starting up" not working with Suse 9.0 nrowlan SUSE / openSUSE 0 11-09-2004 01:47 PM
Problem with KDE system notifications.. _UnPrEdictAbLe_ Fedora 2 10-17-2004 08:05 AM
KDE, wav, system notifications not working correctly webwolf70 Linux - Software 0 09-10-2004 11:40 AM
KDE System Notifications mykrob Linux - Software 0 08-31-2004 07:00 AM

All times are GMT -5. The time now is 04:14 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration