LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-25-2005, 01:19 AM   #1
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
system is not detecting modem


hello all,
few days back i brought for myself a good time pass.......an USB ADSL modem
previously i had dial up connetion.

now my question is ....
when i'm booting my system and when my system is up...none of the 3 lights of the modem is on .

1.does it mean that its not detecting the hardware..??
2.won't it detect without installing its drivers ??

regards

edit: i haven't installed its drivers yet....or better to say i'm still not being able to do it......just googling.
 
Old 09-25-2005, 01:59 AM   #2
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 31
Hello Ruudra,

Try to give us a bit more information, what is the brand name and model number of the modem.

With kind regards,

Richard
 
Old 09-25-2005, 05:04 AM   #3
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Original Poster
Rep: Reputation: 45
Quote:
Originally posted by Dummy-in-Linux
Hello Ruudra,

Try to give us a bit more information, what is the brand name and model number of the modem.

With kind regards,

Richard
ok
initially i had no idea about my modem.
on its top, " beetel" is written and on its back side "Tera - 100u"
so i started searching for "Tera-100u"
got tera-100u
then from this link i come to know that its
of coexant. i.e it has chip of coexant inside.
Went to coexant site. Downloaded some drivers.....i.e some source for slackware and some rpm's for fedora core 2.
............
now while installing drivers i was not clear of one thing, that while configuring the source or rpm's is it necessary for modem to be attached to the mahine....?
'............

i tried in both ways
Even modem being attached to the machine is not indicating any power supply to it.

.............
so i was asking that whether my system is detacting it or not ???
.............

one more thing i'm not pretty clear.....
whether mine is HSF or HCF ??????????????????????????????
its external modem attached to my machine on USB port.

so i tried both rpms...HSF and HCF..but of no avail.

after that when i was struggling hard on net to search something, i got the following quote by a person


Quote:
Tried to search for the latest version of the drivers,� and in the process came to know that the modem is actually manufactured by a Japanese company! and actually, its called TERA 100U !!..with a globespanvirata chipset. �the entire site is in Japanese. no english!., but still managed to get the drivers, and found that they are the same version as I had ! Then searched for some generic globespanvirata drivers!,�only to find that the company is taken over by conexant and could not find anything significant at conexant!
at http://www.arjunprabhu.com/blog/arch...l-modem-blues/
and its to be noted that i've the same ISP and the modem and same internel connection as quoted above.

so now i'm thinking of replacing this modem.

even when i was trying with source on slackware it gave me follwing errors

Quote:
ERROR: the kernel at "/lib/modules/2.4.26/build" was compiled without the following option enabled:
CONFIG_SERIAL_CORE.
this option is needed for driver loader. Please enable this kernel option, re-compile the kernel and try again.
when i cheked the .config file......this option was enabled there as 'y'.
someone adviced me to make it 'm'......so i recompiled my kernel to make it 'm'.
but still i'm getting the same error....moreover now no sound is there in slackware

so its the whole story..
thanks if u reach upto here reading all that stuff patiently.

i don't know whether you will be able to help me or not but at least give me some piece of advise.

Thanks once again
regards
Ruudra
 
Old 09-26-2005, 12:38 PM   #4
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
what do u get for

lsusb

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Detecting modem pengie Fedora 8 12-22-2004 12:17 AM
Not detecting modem? Ghimlok Linux - Software 1 12-01-2003 09:19 AM
Modem Not Detecting Batiu-Drami Linux - Hardware 13 06-21-2003 10:29 AM
Modem not Detecting muhammadawood Linux - Hardware 3 12-20-2002 03:27 PM
Ssue 8 not detecting my isapnp modem as a modem cmisip Linux - Hardware 6 11-10-2002 02:48 AM


All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration