LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-23-2011, 07:24 AM   #1
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Rep: Reputation: Disabled
Unhappy Synaptic manager is not able to download anything


The repository may no longer be available or could not be contacted because of network problem. is the error message.
 
Old 11-23-2011, 07:37 AM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Hello,

Could you post the full output of everything you are doing, to aid in troubleshooting?

Cheers,

Josh
 
Old 11-23-2011, 07:40 AM   #3
cynwulf
Senior Member
 
Registered: Apr 2005
Location: The Black Country, UK
Posts: 1,744
Blog Entries: 1

Rep: Reputation: 775Reputation: 775Reputation: 775Reputation: 775Reputation: 775Reputation: 775Reputation: 775
Also open a virtual terminal and post the output of this command:

Code:
cat /etc/apt/sources.list
 
Old 11-23-2011, 07:48 AM   #4
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
I am a new user of ubuntu and i wanted to install java sdk on ubuntu. I opened synaptic manager and clicked on mark all for update and then clicked reload. Everytime i do this i get an error saying :
The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.
 
Old 11-23-2011, 07:51 AM   #5
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Ok, so could you do what caravel asked you to do? I was about to ask the same thing...... And what version of Ubuntu are you using?

By the way.... https://help.ubuntu.com/community/Java
Follow that to install java. Google is your friend, use it please.
 
Old 11-23-2011, 07:58 AM   #6
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
ckumar76@ubuntu:~$ cat /etc/apt/sources.list

Code:
# deb cdrom:[Ubuntu 11.04 _Natty Narwhal_ - Release i386 (20110427.1)]/ natty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://us.archive.ubuntu.com/ubuntu/ natty main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ natty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://us.archive.ubuntu.com/ubuntu/ natty-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://us.archive.ubuntu.com/ubuntu/ natty universe
deb-src http://us.archive.ubuntu.com/ubuntu/ natty universe
deb http://us.archive.ubuntu.com/ubuntu/ natty-updates universe
deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://us.archive.ubuntu.com/ubuntu/ natty multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ natty multiverse
deb http://us.archive.ubuntu.com/ubuntu/ natty-updates multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ natty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://us.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse
# deb-src http://us.archive.ubuntu.com/ubuntu/ natty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu natty-security main restricted
deb-src http://security.ubuntu.com/ubuntu natty-security main restricted
deb http://security.ubuntu.com/ubuntu natty-security universe
deb-src http://security.ubuntu.com/ubuntu natty-security universe
deb http://security.ubuntu.com/ubuntu natty-security multiverse
deb-src http://security.ubuntu.com/ubuntu natty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu natty partner
# deb-src http://archive.canonical.com/ubuntu natty partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu natty main
# deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://archive.canonical.com/ lucid partner
deb-src http://archive.canonical.com/ lucid partner

Last edited by chaitanyakumar1988; 11-23-2011 at 08:01 AM.
 
Old 11-23-2011, 07:59 AM   #7
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Please edit your post and use code tags, as such, but without the spaces:
[code ]
[/code ]
 
Old 11-23-2011, 07:59 AM   #8
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by corp769 View Post
Ok, so could you do what caravel asked you to do? I was about to ask the same thing...... And what version of Ubuntu are you using?

By the way.... https://help.ubuntu.com/community/Java
Follow that to install java. Google is your friend, use it please.
ubuntu 11.04 is the version of my ubuntu.
 
Old 11-23-2011, 08:01 AM   #9
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
But as far as your issue, look at the following:
Code:
# deb http://extras.ubuntu.com/ubuntu natty main
# deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://archive.canonical.com/ lucid partner
deb-src http://archive.canonical.com/ lucid partner
First of all, you have entries for lucid in here, but you aren't even using lucid. Remove them, and uncomment the two above lines for natty.
 
1 members found this post helpful.
Old 11-23-2011, 08:02 AM   #10
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by corp769 View Post
Please edit your post and use code tags, as such, but without the spaces:
[code ]
[/code ]
sorry i m not so well versed with the usage of the site
 
Old 11-23-2011, 08:04 AM   #11
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by corp769 View Post
But as far as your issue, look at the following:
Code:
# deb http://extras.ubuntu.com/ubuntu natty main
# deb-src http://extras.ubuntu.com/ubuntu natty main
deb http://archive.canonical.com/ lucid partner
deb-src http://archive.canonical.com/ lucid partner
First of all, you have entries for lucid in here, but you aren't even using lucid. Remove them, and uncomment the two above lines for natty.
But i wanted to install a new software that is using Lucid
 
Old 11-23-2011, 08:06 AM   #12
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
But you aren't using lucid - Why would you want incompatible software on your system?

And about the code tags... It's all good. That's why we are here, to help you out and assist, and to teach you
 
Old 11-23-2011, 08:08 AM   #13
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
But once again, you said you wanted to install java.... Here is a better link for you: http://www.webupd8.org/2011/03/insta...104-natty.html

Cheers,

Josh
 
1 members found this post helpful.
Old 11-23-2011, 08:09 AM   #14
eSelix
Senior Member
 
Registered: Oct 2009
Location: Wroclaw, Poland
Distribution: Arch, Kubuntu
Posts: 1,252

Rep: Reputation: 313Reputation: 313Reputation: 313Reputation: 313
Also post contents of files under "/etc/apt/sources.list.d" directory.
 
Old 11-24-2011, 12:22 AM   #15
chaitanyakumar1988
LQ Newbie
 
Registered: Nov 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by chaitanyakumar1988 View Post
The repository may no longer be available or could not be contacted because of network problem. is the error message.
Thanks all for the help the issue was resolved.!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Synaptic Package Manager cccc Debian 2 08-14-2010 11:27 AM
[SOLVED] Difference Between Synaptic Package Manager and Update Manager nasser019 Linux - Software 1 07-20-2010 08:12 AM
Synaptic Package Manager kiwipete Linux - Newbie 6 05-17-2008 09:12 PM
synaptic manager problem ambi Linux - Software 1 02-12-2008 09:04 AM
synaptic package manager... usien Linux - General 1 01-07-2007 02:51 PM


All times are GMT -5. The time now is 07:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration