LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2009, 12:10 PM   #1
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Rep: Reputation: 15
Exclamation SWF components can not see them properly on browser.


Greetings,

I am using the browser iceweasel (Firefox for Debian), and the pages with swf components can not see them properly, I installed the packages for these components, tried on another computer with XP and those swf work well there, what could be happening? Showing messages like: "This SWF file is known to trigger bugs in the swfdec decoder."

Thank you for your cooperation.

Regards...

Gonvaro.
 
Old 01-13-2009, 04:51 AM   #2
chakka.lokesh
Member
 
Registered: Mar 2008
Distribution: Ubuntu
Posts: 240

Rep: Reputation: 32
please tell what packages you installed.
 
Old 09-07-2009, 10:52 PM   #3
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Original Poster
Rep: Reputation: 15
Wink

Quote:
Originally Posted by chakka.lokesh View Post
please tell what packages you installed.
not worry, change from Debian to Ubuntu. and enjoy...
 
  


Reply

Tags
swf


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SWF help Nolanz2 Linux - Newbie 10 05-13-2008 07:15 AM
How to get SWF Screensavers? sloik2000 Linux - Software 14 03-12-2007 03:41 AM
Mozilla browser does not open properly after changing theme MizzYellow SUSE / openSUSE 6 07-01-2006 02:23 PM
System won't boot properly knoppix doesn't initialize properly rodewan Linux - Software 0 01-23-2005 04:35 PM
Anyone get Skipstone web browser to install properly? sk545 Linux - Software 0 04-26-2003 10:43 PM


All times are GMT -5. The time now is 01:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration