LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2007, 12:17 AM   #1
LinuxNewbie999
Member
 
Registered: Oct 2006
Distribution: FreeBSD
Posts: 162

Rep: Reputation: 30
Angry suse10.1 sound configuration


While I'm playing music, I had headphone plugged to external speaker but the sound still come from external speaker and internal speaker from my Acer laptop. How do I configure to make it only sounds from the external speaker?
 
Old 08-30-2007, 09:22 AM   #2
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
Have you tried alsamixer from the command line to mute the channel of the internal speaker?
 
Old 08-30-2007, 03:04 PM   #3
LinuxNewbie999
Member
 
Registered: Oct 2006
Distribution: FreeBSD
Posts: 162

Original Poster
Rep: Reputation: 30
ermm?

alsamixer? No, I didn't tried before. Can you teach me how do I mute the internal speaker from the terminal? What command I should type?
 
Old 08-31-2007, 08:25 AM   #4
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
You just have to type
Code:
alsamixer
An interface will load, and you can adjust the volume for each channel. You just have to find the right channel for the internal speaker - just try them all till it's muted.
 
Old 09-01-2007, 10:17 AM   #5
LinuxNewbie999
Member
 
Registered: Oct 2006
Distribution: FreeBSD
Posts: 162

Original Poster
Rep: Reputation: 30
no use

I tried each one PCM, front, volume, line and so no.. but still the same coz only Front sound is working , if i mute it there's no more sound. what should i do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse10.2 No Sound with MS Domain login dcongram Linux - Networking 0 12-22-2006 12:28 PM
Sound mutes in SuSE10 with audigy2... thmonkey SUSE / openSUSE 4 03-29-2006 06:54 PM
Sound on Thinkpad R40 with SuSE10.0 vicere Linux - Laptop and Netbook 1 01-18-2006 06:41 PM
Configuration of broadband connection on SuSE10 swap_kamble12 Linux - Hardware 1 12-16-2005 02:48 PM


All times are GMT -5. The time now is 01:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration