LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-14-2006, 09:03 PM   #1
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Jessie Amd64
Posts: 1,477

Rep: Reputation: Disabled
suse sound problems


Hello everyone!
I am a recent convert to linux,i am currently using suse 9.3.
The problem i have is that i can play a c.d using the Gnome c.d player or Kaffeine with no problems,however if i use any of the others i.e Amarok,Xmms,Kcd i have no sound output.
I have tried the multimedia updates on Yast online update but with no success.
Any ideas on how to procede????
 
Old 06-15-2006, 02:15 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Hi,

If you run xmms from the commandline, you can see the errormessages
xmms Whatever.mp3
Perhaps this will give you some more info.

Regards
 
Old 06-15-2006, 09:44 AM   #3
dfctve_end_user
Member
 
Registered: Dec 2002
Location: Kalamazoo, MI - US
Distribution: Ubuntu 8.04 Hardy Heron LTS x86_64
Posts: 144

Rep: Reputation: 15
Quote:
i can play a c.d using the Gnome c.d player or Kaffeine with no problems,however if i use any of the others i.e Amarok,Xmms,Kcd i have no sound output.
If your CDROM and/or soundcard read Digital audio only not Analog, (i.e. most newer laptops or SB Audigy w/SPDIF input for cdrom) there will be no output in kcd. Amarok doesn't work very well with this either. Xmms has a cdplayer optional installation in YaST. Just search "xmms" in the "Software Management" section. It works fine.
 
Old 06-15-2006, 08:08 PM   #4
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Jessie Amd64
Posts: 1,477

Original Poster
Rep: Reputation: Disabled
suse sound problems

Thanks for the reply people!!
With the advice given i have sorted Amarok.
Still having problems with xmms with the following mesage in the shell:
error:ununexpected identifier `gtk-alternative-button-order', expected keyword - e.g. `style'
Any further suggestions wold be gratefully received!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10 and sound problems grabro SUSE / openSUSE 6 04-18-2006 11:02 PM
Suse 10 and Sound problems grabro SUSE / openSUSE 9 11-29-2005 11:46 AM
Sound problems Suse 10.0 micder SUSE / openSUSE 1 10-31-2005 10:39 AM
Sound Problems in SuSE 9.3 EldinTux SUSE / openSUSE 0 07-19-2005 03:22 PM
Suse Sound Problems turtle_lover Linux - Hardware 1 09-15-2004 01:22 AM


All times are GMT -5. The time now is 07:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration