LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2003, 02:06 PM   #1
me23
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSE 8.2
Posts: 21

Rep: Reputation: 15
SuSE - Setting up ADSL


I'm running a dual boot machine, SuSE 8.2, and WinXP.

I use Telus (I live in canada) ADSL, a Linksys etherfast router, and an external Linksys DSL modem.
I have an Intel PRO 100+ ethernet card (not sure if that's what ya call them...) running to the router.

I downloaded SuSE, since I'm too stupid/cheap to buy it. I downloaded the most minimal install I could get (just enough for X), and I got lynx on there.

Here's the trouble: I started up lynx, tried going to http://www.google.com, and... nothing. I wasn't connected to the internet. I looked around YaST, but have no clue how to set it up (I don't even know what DHCP is, and have a vague idea of how IPs work, so I didn't really know what was going on).

I played around with it for a while, skipped all the stuff I don't understand, hit finish, and it said it needed to install a package... smpppd I think it was.

The problem of course, is that I'm not connected to the internet, so I can't get the package... I've got all the boot disks, and I'm guessing it's on there somewhere, but I don't want to screw up linux... again (I've messed up 3 installs of 2 different distros )

could someone help me out? I know windows, but this linux, it confoozes me...
 
Old 08-30-2003, 06:55 PM   #2
tyccea
Member
 
Registered: Aug 2003
Location: atlanta, ga
Distribution: SuSE 8.2
Posts: 90

Rep: Reputation: 15
If you have already tried to configured your modem (sounds like you did), then use the YaST menu to undo all changes you made. Choose Network card configuration; if your ethernet card is detected, configure it as eth0.
Next time you login to X, I think you will be able to get online - just open a web browser.
I run SuSE 8.0, Linksys 10/100 ethernet, westell wirespeed dsl modem. SuSE detected my modem & ethernet card. All I had to do was configure my ethernet card as eth0 (i.e., simply click a few buttons) and not worry about modem configuration. That got me online when I logged in to X, been online since....obviously, hell, I'm here now.
 
Old 08-30-2003, 09:41 PM   #3
me23
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSE 8.2
Posts: 21

Original Poster
Rep: Reputation: 15
success!

it worked! Thanks for the help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up an ADSL lovage Linux - Networking 5 09-07-2005 12:59 PM
help! setting for connect internet via ADSL router(suse 9.1) mysurface Linux - Networking 0 10-21-2004 04:00 AM
Help setting up ADSL g4c9z Linux - Networking 2 05-28-2004 08:31 PM
help setting up adsl modem ksgill Linux - Newbie 2 09-23-2003 08:35 PM
Setting up ADSL cmack Linux - Networking 2 08-13-2003 03:18 AM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration