LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-23-2006, 03:51 PM   #1
Christian J. Gros
LQ Newbie
 
Registered: Aug 2006
Location: San Antonio
Posts: 2

Rep: Reputation: 0
Suse linux load problem


I was trying to load my new Suse Linux CDs and had to abort at about step 10. The part that caused a problem was the step dealing with partition and software solutions. My message for partition was "delete 149MG" My message on software was that there were no choices. Am I doing something wrong or did I get a bad CD? Thanks. Chris
 
Old 08-23-2006, 04:10 PM   #2
camorri
LQ Guru
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2
Posts: 5,090

Rep: Reputation: 483Reputation: 483Reputation: 483Reputation: 483Reputation: 483
Could you please supply some more information. What type of install is this? A new install of Suse, with no other operating system on the disk? With another operating system on the disk? Is there any disk space not allocated to a operating system?

From what little information you provided, it sounds like the entire disk is allocated to another operating system. Is this the case?

Basically what needs to be done, is free space large enough for Suse neeeds to be made. The install process will give you options to 1. partition the disk(s) as required, and 2. format the new partitions.

Please include some information on the disk hardware, how large is the disk? free space etc.
 
  


Reply

Tags
load, suse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 'Could not load modules.dep' problem Edje SUSE / openSUSE 1 04-09-2005 09:07 AM
Where shall I load Suse Linux? Primary Drive? ch.keller Linux - Hardware 2 01-09-2005 08:05 PM
resolution or refresh rate problem shuts monitor off as i load linux neotheone Linux - Newbie 3 09-09-2004 12:50 AM
trouble installing suse linux [There is not enough memory to load all data] rishineedsajob Linux - Newbie 1 03-23-2003 09:18 PM


All times are GMT -5. The time now is 08:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration