LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2006, 12:29 PM   #1
Jurek
LQ Newbie
 
Registered: Feb 2006
Location: Norway
Distribution: Suse Linux 10
Posts: 6

Rep: Reputation: 0
Suse Linux 10 - GNOME desktop fails


Hi, can anybody help me, I'm newbie
Just installed Suse Linux 10 on my Compaq Armada M700,
dual boot with Windows 2000. Installation went without problems and all works fine under Windows. When booting with Linux and comming to GNOME then my monitor going "crazy" and looks very "dirty". I can't see and read anythink. With CTRL+ALT+F1 switching to TEXT mode, than logging as root and start YAST. I tryed to change resolution for monitor:1024x706 60 Hz(working fine with Windows)but after reboot I'm back again to the monitor problem Please, can you help me?
 
Old 02-10-2006, 01:01 PM   #2
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
Looks like you might need to set your vertical and horizontal refresh rates. OR, if your using an nvidia card? Or other card that need specialist drivers, install them.

It sounds like an X config problem to me, nothing to do with gnome.

If you set the resolution to lower, say 800x600 does it work? how about a higher refresh rate?
 
Old 02-10-2006, 01:21 PM   #3
Jurek
LQ Newbie
 
Registered: Feb 2006
Location: Norway
Distribution: Suse Linux 10
Posts: 6

Original Poster
Rep: Reputation: 0
Thanks for replay..I tryed 800x600 and higher refresh rate as well..still problems
 
Old 02-10-2006, 04:02 PM   #4
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
Right, can you describe exactly what the display is like?
 
Old 02-11-2006, 02:27 AM   #5
Jurek
LQ Newbie
 
Registered: Feb 2006
Location: Norway
Distribution: Suse Linux 10
Posts: 6

Original Poster
Rep: Reputation: 0
Hi Jollyjoice...problem is SOLVED :-)..I found a tip that I should hold a laptop lid closed when booting...IT WORKS ! Stupid, isn't it ! Now to next problem with wireless connection :-( .. thanks for your assistance
 
Old 02-11-2006, 08:50 AM   #6
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
righty... Yeh, that was gonna be my next sujestion............

Ahwell, at least you got it working...

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change SUSE Linux 10 KDE desktop to Gnome cousinlucky Linux - Newbie 9 12-15-2005 02:56 PM
GNOME Desktop Fails waelaltaqi Linux - Software 3 11-15-2005 03:34 PM
gnome desktop in suse 9.2 professional runnels SUSE / openSUSE 1 03-30-2005 01:42 PM
Why The Desktop disappear in SuSE linux GNOME stiphon Linux - Distributions 2 05-24-2004 07:17 PM
Gnome replaces KDE desktop in SuSE 8.1 kallep Linux - Distributions 1 02-27-2003 08:04 AM


All times are GMT -5. The time now is 03:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration