LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2004, 02:58 PM   #16
cryptosporidium
LQ Newbie
 
Registered: Feb 2004
Location: london england
Distribution: suse9
Posts: 18

Original Poster
Rep: Reputation: 0

well eventually I gave up with the floppy install and borrowed a bootable PCMCIA CDROM and installed from CD. Works fine now.

Now, how to get wireless WPA going?
 
Old 03-26-2004, 11:46 AM   #17
praet0rian
LQ Newbie
 
Registered: Mar 2004
Location: Germany / Frankfurt
Distribution: Suse v8.2
Posts: 3

Rep: Reputation: 0
Re: The Solution!

Quote:
Originally posted by Raid
I wonder if you guys are still having troubles... well anyhow, I'll tell you the fix.. I tried alot of things, but I smacked myself in the head when I found out the error! First, here's how I found out the error, I pressed Ctrl-Alt-F2 to enter Console Mode (during the YaST2 error), and though, I'll mount it myself!! 'cause well, as you know, the entire YaST2 is in a RAMDisk, so it tries to mount the directory /mnt/ to a device (the harddisk), so that when it writes to /mnt/ it redirects it to the HardDisk.. (it wasn't writing to swap at all, it was writing to the ramdisk, that's why it ran out...) anyway, alls clear right?... Well, I tried to do the Mount in console mode, and it said "kernel does not support 'type' file system", or something or other, and I was like 'wha??', then started cursing 'why would it set itself to Reiser when it doesn't even support it??'.. turns out, you probably read the same readme on their ftp, and for floppy mode of installation, says you need at least module 1 and 3 (module 3 is network, module 1 is needed).. well, it's true, for downloading it, you do need module 3, but! You also need module 4! Module 4 is the HardDisk modules (starting to make sense now?), you also probably realized that you need to enter manual installation mode as well.. You'll find that loading the appropriate file system (probably reiser since it defaults to that, or whatever you plan on using), and it'll work fine! Oh... and I know it works, 'cause I'm in it right now! (P.S. I don't think the order of the partitions matter, as long as one is marked 'swap' and the other a linux..) Have Fun!
Hi Raid,

im glad you found the problem and solved it. BUT I am linux noob and this is my first installation. I'll do the installation on an old notebook
->with<- a CD-ROM but can't boot from it so I have to do it by floppy-boot. So now i got the same damn problem. cannot mount /dev/hda2 to /mnt/ bla bla bla ... can anyone tell me how to solve this problem. But please think about my status: noob ... I'm trying to install v8.2 ... hope for help

thx

regards
Prae
 
Old 03-26-2004, 12:19 PM   #18
t3___
Member
 
Registered: Sep 2003
Posts: 240

Rep: Reputation: 30
prae... do you have access to any other distribution? If nothing else... you could try a stripped down ftp (over the internet) install of suse or debian.
 
Old 03-26-2004, 01:21 PM   #19
praet0rian
LQ Newbie
 
Registered: Mar 2004
Location: Germany / Frankfurt
Distribution: Suse v8.2
Posts: 3

Rep: Reputation: 0
hi thx for the fast answer.

Now i dont have access to another distri. and id like to install v8.2 cause i bought it. Is there no way i can install my bought distri. All you Linux-Fans talk
about Linux is equal or better then Windows .... Windows Installation is quite easier i think atm.

If anyone can give me Instructions how to solve my problem I think I'll give my Linux a 2nd try .... !


regards
Prae
 
Old 03-26-2004, 03:10 PM   #20
cryptosporidium
LQ Newbie
 
Registered: Feb 2004
Location: london england
Distribution: suse9
Posts: 18

Original Poster
Rep: Reputation: 0
Hi

I think the problem is to do with the modules not loading properly. I actually tried loading every single one of them off the floppies and it made no difference. I knew it could be done as an install from CD off a PC USB 2 card and USB2 / IDE adapter with RH9 worked fine.

Although it may be that my spare CDROM (a Liteon) is special in its boot capability but maybe that's another story.

Eventually I bought some SUSE9 CDs from Ebay. I got all 5 from the Pro series for GBP5 inc shipping. Probably I should have done this sooner as I'd have had quite a bit of sleep for my money
 
Old 03-26-2004, 03:48 PM   #21
praet0rian
LQ Newbie
 
Registered: Mar 2004
Location: Germany / Frankfurt
Distribution: Suse v8.2
Posts: 3

Rep: Reputation: 0
so buddys I have something to say !

THE NOOB SOLVED THE PROBLEM

after asking the big brother "google" ...

and reading tons of content, spinning around, getting headaches, taking tablets i've combined a solution.

so now u have to boot from a standart windows bootdisk ....
start fdisk ....
kill ALL partitions ....
restart u'r computer ...
boot from the the disk again ....
execute fdisk /mbr for writing a new master boot record
restart ..... booting from u'r linux boot floppies ...
choose normal install ....
change partition type for hda2 or whatever ur normal space will be to !!! EXT2 !!! (nothing else works for me)

and tip ready for install ....

it works for me ....

the reason why this shit happens i can't tell but try telling the linux fans above.

But I hope my excursion helps other noobs like me

best regards
Prae
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1 Yast2 breaks DVD mount slaw219 Linux - Software 1 07-23-2004 11:50 AM
My suse system won't mount fat floppy bruno buys Linux - Software 2 03-26-2004 05:49 PM
How to install kernel source on Suse 9 with/without Yast2 mahibedi Linux - Newbie 4 01-14-2004 07:13 PM
SuSE YaST2 Install hangs on probing hard drive controllers casualzen Linux - Hardware 0 01-12-2004 06:32 PM
YaST2 aborts after install lilo in SuSE 7.1 Jacob2 Linux - Distributions 0 11-23-2001 05:04 PM


All times are GMT -5. The time now is 05:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration