LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-03-2004, 05:03 PM   #1
NJ Hewitt
LQ Newbie
 
Registered: Feb 2004
Location: Belfast
Posts: 4

Rep: Reputation: 0
SuSE 9 Live Eval Display Problem


I used a SuSE 9 Live Eval boot CD to try Linux on my system, but the colours shown in the GUI are all wrong and there are problems with the resolution, making text illegible. The shapes of windows and icons are distinguishable, but confused, and mostly red and black. The setup program looked fine at the start but this problem started towards the end of the install, and remained when KDE started.
I tried the 'text only' version of the set up process, which was fine, but I can't load KDE once it finishes.
I have tried telling YaST to try several resolutions, all give the same problem.
The illegible text and indistinct icons make it unusable.
My Athlon 2600+, 512MB ram, Windows XP PC has a 256MB Radeon 9600 video card and Videoseven TFT monitor, connected by VGA. Are these supported? What's the problem?

Thanks in advance.
 
Old 02-03-2004, 05:05 PM   #2
h/w
Senior Member
 
Registered: Mar 2003
Location: New York, NY
Distribution: Debian Testing
Posts: 1,286

Rep: Reputation: 46
hi.
do you know at what point during install did these problems start occuring? maybe when you were setting up the monitor and depth and resolution perhaps (i think they are towards the end of the install, right?)
 
Old 02-03-2004, 05:17 PM   #3
NJ Hewitt
LQ Newbie
 
Registered: Feb 2004
Location: Belfast
Posts: 4

Original Poster
Rep: Reputation: 0
The only thing I selected during the install was my language. Apart from changing English (US) to English (GB) the process was entirely automatic.
 
Old 02-03-2004, 05:21 PM   #4
NJ Hewitt
LQ Newbie
 
Registered: Feb 2004
Location: Belfast
Posts: 4

Original Poster
Rep: Reputation: 0
I mean the only other thing, of course. There were the options text-only, 800x600, 1024x768, 1280x1024. None of the resolution options work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9 Live Eval Display Problem NJ Hewitt Linux - Newbie 1 07-26-2005 07:15 PM
SuSE 9.1 live eval cd problem redfedora88 Linux - Newbie 1 10-09-2004 11:35 PM
Problem installing Suse 8.2 live eval everest Linux - Software 0 08-03-2004 04:53 AM
Problem booting Suse 9.1 live eval CD on Toshiba laptop Noodlehead Linux - Laptop and Netbook 6 07-06-2004 08:16 AM
suse Live Eval ovparrilla Linux - Newbie 1 04-28-2004 06:05 PM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration