LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-15-2005, 05:35 PM   #1
Fritz The Cat
LQ Newbie
 
Registered: Apr 2004
Posts: 7

Rep: Reputation: 0
SuSE 9.3, Linux Noobie Startup Problem


Compaq Presario 5834
Celeron 500 MHz
128 MB Ram
30 GB HHd


I have installed SuSE 9.3 (Retail Version) on this machine. Now, when it starts up, the last few lines of the start-up screen sez:

Master Resource Control: run leval 3 has been "REACHED"
Skipped services in run level 3 : "NFS SMBFS SPLASH XEND"
Welcome to SuSE Linux 9.3 (i586) - Kernel 2.6.11.4-20a-default (TTy1)
Linux Login: XXXX
Password: XXXX
Last login: Sat Oct 15 15:56:52 on tty1
Have a lot of fun...
XXX@linux:~> (flashing cursor here)


If I type in something, I get "-bash: XXXX: command not found




So I'm stuck, what do I do now to get Linux to start?
 
Old 10-15-2005, 05:41 PM   #2
debianmike
Member
 
Registered: Sep 2005
Posts: 115

Rep: Reputation: 15
ok, so you are logged in.

Linux is started.

Now what do you want to do?

My guess is, you are looking for a Windows Manager or X, right?

try typing X or startx or xinit or startkde or gnome-session. The last 2 might not work, but X or startx might. And remember, linux is case sensitive.
 
Old 10-15-2005, 06:23 PM   #3
anomie
Senior Member
 
Registered: Nov 2004
Location: Texas
Distribution: RHEL, Scientific Linux, Debian, Fedora
Posts: 3,935
Blog Entries: 5

Rep: Reputation: Disabled
As was mentioned,
Code:
startx
should do it, unless there was some problem configuring your video card and monitor during installation.

Right now you are booting to runlevel 3 by default, which is full services, no X.
 
Old 10-15-2005, 07:34 PM   #4
Fritz The Cat
LQ Newbie
 
Registered: Apr 2004
Posts: 7

Original Poster
Rep: Reputation: 0
"startx" did the trick. Thanks, guys!




Quote:
Originally posted by anomie


Right now you are booting to runlevel 3 by default, which is full services, no X.
So I assume I need to boot to runlevel "something else" in order to start up normally. How do I do this? BTW, I cant shut down, either. I end right back at the login prompt.
 
Old 10-15-2005, 09:03 PM   #5
Fritz The Cat
LQ Newbie
 
Registered: Apr 2004
Posts: 7

Original Poster
Rep: Reputation: 0
Got it fixed. With the help and ideas above, a little Google work and some searching on the Novell site told me I needed runlevel 5. Found the instructions on how to do that and all is as it should be. Thanks for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suSe 10.0 Noobie Q's Beepy Linux - Wireless Networking 0 11-15-2005 06:56 PM
noobie compile problem thejoe526 Linux - Software 2 07-12-2004 11:59 AM
a silly noobie installation problem, sorry, but i need a little advice PurpleArmor Linux - Newbie 4 07-06-2004 12:28 PM
Programming nOObie, not linux though craigdolson Programming 4 10-13-2003 10:34 PM
Noobie help - Speedtouch ADSL USB Suse 8.2 steve1401 Linux - Hardware 4 06-02-2003 02:47 AM


All times are GMT -5. The time now is 09:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration