LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2005, 11:12 PM   #1
lt_wentoncha
Member
 
Registered: Apr 2005
Posts: 42

Rep: Reputation: 15
SUSE 9.2 boots to Bash


Hi all,

Errr, SUSE 9.2 boots to bash; how do I get it to boot to KDE?

Thanks again.
 
Old 04-12-2005, 03:02 AM   #2
ahwkong
Member
 
Registered: Aug 2004
Location: Australia
Distribution: Fedora
Posts: 282

Rep: Reputation: 30
That's mean the runlevel is set to 3

Try edit /etc/inittab
change this line:
Code:
id:3:initdefault:
to

Code:
id:5:initdefault:
(explanation: default runlevel is now changed from 3 to 5)

Next time when you restart the PC it will be boot into a GUI login screen
 
Old 04-13-2005, 12:42 AM   #3
lt_wentoncha
Member
 
Registered: Apr 2005
Posts: 42

Original Poster
Rep: Reputation: 15
Hello,

It's already 5 when I looked with vi; anything else I can try?

Thanks.
 
Old 04-13-2005, 01:49 AM   #4
ahwkong
Member
 
Registered: Aug 2004
Location: Australia
Distribution: Fedora
Posts: 282

Rep: Reputation: 30
Well, maybe X failed to start.

Try 'startx' in the console and see if you get any error message....
 
Old 04-13-2005, 03:35 AM   #5
lt_wentoncha
Member
 
Registered: Apr 2005
Posts: 42

Original Poster
Rep: Reputation: 15
Says startx not installed?
 
Old 04-13-2005, 05:29 AM   #6
ahwkong
Member
 
Registered: Aug 2004
Location: Australia
Distribution: Fedora
Posts: 282

Rep: Reputation: 30
Code:
startx
is a command. It comes with your X Windows
 
Old 04-13-2005, 05:49 AM   #7
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Try to find out if the X-server is installed. What do you get from the commands 'rpm -q xorg-x11' and 'rpm -qa | grep kde'? Are packages installed?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 8.2 Boots to CLI not to GUI porkchopexpress Linux - Newbie 5 06-22-2005 09:27 AM
Installed Suse 9.2-window xp no longer boots hbonds1 SUSE / openSUSE 4 03-04-2005 08:50 AM
SuSe personal 9.1 only boots from CD Steve50 Linux - Newbie 13 11-16-2004 12:19 PM
Need Help! Ximian install on Suse 9.0 boots to root only. mike3 Linux - Software 4 10-20-2004 12:55 PM
Installed SuSE, XP no longer boots Cloud Linux - General 4 07-14-2004 12:26 AM


All times are GMT -5. The time now is 05:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration