LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-01-2005, 10:40 AM   #1
funkadelik
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrake 10.1
Posts: 6

Rep: Reputation: 0
SuSe 9.1Install problem (hd)


it WILL NOT find my stock Hd (samsung 80g hd) no matter what i do
it wont even find my second hd which is a Maxtor 120

I have deleted a certain part of my Samsung so its unpartioned (about 20g)

i go into and see what my specs are of my computer in Yast and it shows me the two harddrives, but when it probes my harddiscs, it says no harddrives found

any suggestions?

PS ive tried the dvd and 5 cds and no success
 
Old 02-02-2005, 08:34 AM   #2
ganja_guru
Member
 
Registered: Dec 2003
Location: Chennai, India
Distribution: Arch Linux 0.7
Posts: 393

Rep: Reputation: 30
are they regular IDE or SATA .....or SCSI?
 
Old 02-03-2005, 03:43 AM   #3
funkadelik
LQ Newbie
 
Registered: Jan 2005
Distribution: Mandrake 10.1
Posts: 6

Original Poster
Rep: Reputation: 0
IDE
 
Old 02-04-2005, 09:18 PM   #4
ganja_guru
Member
 
Registered: Dec 2003
Location: Chennai, India
Distribution: Arch Linux 0.7
Posts: 393

Rep: Reputation: 30
thats really wierd...choose a manual install when the boot screen comes up and try seeing if there are any modules to load for your hard disk..(though i doubt it..cause ide support is there by default)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking problem after SuSE 8.1 to SuSE 9.3 upgrade chiyoung_ku SUSE / openSUSE 2 06-02-2005 11:14 AM
problem with suse 9.2 fireedo SUSE / openSUSE 6 03-16-2005 10:43 AM
Problem with X in SuSE orange400 Linux - Software 10 01-01-2005 09:02 AM
SuSe 9.0 Problem.....XFree86 problem.... Stealthy_C Linux - General 7 03-05-2004 05:40 PM
SuSE problem wim Linux - Software 3 02-03-2002 02:28 PM


All times are GMT -5. The time now is 04:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration