LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2004, 02:06 PM   #1
Sabrewulf165
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
Suse 9.1 x86_64 FTP + Nforce3-250Gb chipset


Hello... I'm fairly new to Linux (messed with it once or twice before but never stuck with it) and I'm using Suse 9.1 Personal at work and really like it. I would like to try the AMD64 version on my home computer, but I have a very new motherboard with the Nforce3 250Gb chipset, and I've heard some people say that current Kernel versions don't support the on-chip Gigabit LAN of this chipset. Is this true? If so, how is it possible to install the x86_64 version of Suse 9.1 on my machine?

Also, are there any other problems or pitfalls I should watch out for?

Thank you so much in advance for your help, I hope it's not too much trouble for someone to solve this for me!

Also... I like this one ->
 
Old 07-31-2004, 05:50 PM   #2
enyawix
Member
 
Registered: Sep 2003
Location: ky
Distribution: gentoo
Posts: 399

Rep: Reputation: 32
Lightbulb Nforce3 250Gb chipset

That chip set is supported in 2.6.7 and newer. You need to include support for experimental code in the 2nd kernel option. Than select the forcedeath driver under Giga bit LAN have fun :-)
 
Old 08-02-2004, 12:40 PM   #3
zn0rt
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
Exclamation

Unfortunately, Suse 9.1 does not come with a 2.6.7 Kernel.

The way to deal with this is to compile your own kernel (get it from ftp.kernel.org) and then patch in the forcedeth gigabit code as well (http://www.hailfinger.org/carldani/l...hes/forcedeth/)

I have an MSI K8N Neo. Without the gigbait patch from the Forcedeth guys the Nforce3 250gb NIC won't run (even if you run it at 10mbps or 100mbps).

Cheers.

Z
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ghdl under Suse 9.3 x86_64 jimgeorge Linux - Software 0 05-11-2005 12:01 AM
Disappearing partitions during or after SUSE 9.2 install on 2nd 250GB Hard Disk. winterfeld SUSE / openSUSE 0 02-21-2005 02:03 PM
Nvidia Nforce3 chipset/Red Hat WS kaveli Linux - Hardware 3 01-12-2005 04:51 PM
Nforce3 Raid and Suse 9.1, ERRORS Buhammot Linux - Hardware 0 09-26-2004 05:15 PM
Suse x86_64 install via ftp tkgun Linux - Newbie 22 04-09-2004 02:52 PM


All times are GMT -5. The time now is 01:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration