LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-24-2004, 07:24 PM   #1
elitecodex
Member
 
Registered: Feb 2004
Location: MD
Distribution: Fedora 9
Posts: 129

Rep: Reputation: 15
Suse 9.1 Live CD will not boot


I am having a problem with Suse 9.1

I downloaded the ISO and burned it to a CD (no errors... burned it with Nero)

I put the CD in, but the computer will not boot from it. I thought it was from my hardware... but I tested my Windows XP cd in and it got that with no problem (ie: I could boot from it). What am I doing wrong or how can I Fix this?

Thanks for any advice in advance.

Will
 
Old 06-24-2004, 07:34 PM   #2
Mega Man X
LQ Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 64
How did you burn the image? Did you do this:

http://www.linuxiso.org/viewdoc.php/howtoburn.html
 
Old 06-24-2004, 09:17 PM   #3
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
the thing is i also had the same problem and i burnt it right with nero and i checked the md5sum but it didnt boot , and every other livecd does with no problem.

i dont know why it doesnt boot
 
Old 06-24-2004, 09:19 PM   #4
elitecodex
Member
 
Registered: Feb 2004
Location: MD
Distribution: Fedora 9
Posts: 129

Original Poster
Rep: Reputation: 15
Ive not had any problems with MandrakeLive or a Sun Desktop CD I got with a magazine a while back.. This one is giving me probs though.

I re-burned a second-copy following the directions exactly and it still did not work.. same results.

Any other ideas?
 
Old 06-25-2004, 01:58 AM   #5
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
I am running suse since last september. SuSE 8.2 live booted ok. SuSE 8.2 installed hd ok. SuSE 9.0 live cd booted ok, hd installed ok.
SuSE 9.1 live cd won't boot. BUT SuSe 9.1 install hd ok.
I'm not sure why.

If you wanna play around with it, download the 9. 1 personal iso. It's already available.
 
Old 06-25-2004, 08:17 AM   #6
elitecodex
Member
 
Registered: Feb 2004
Location: MD
Distribution: Fedora 9
Posts: 129

Original Poster
Rep: Reputation: 15
Thanks... at least Im not the only one with this problem (So I know its not completely my fault).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot SuSE 9.2 Live DVD via PXE didi86 Linux - Networking 1 02-14-2005 06:09 PM
SUSE Live Eval 9.x Does Not Boot tcvsoar Linux - Software 5 02-04-2005 06:24 AM
can't boot Suse Live 9.2 DVD igracgq SUSE / openSUSE 4 11-06-2004 01:36 PM
SUSE 9 Live Eval won't boot. komikx Linux - Newbie 8 02-23-2004 01:01 AM
SUSE Live CD 9.0 Boot Problems SML Linux - Newbie 3 02-20-2004 10:07 PM


All times are GMT -5. The time now is 08:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration