LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-20-2005, 02:32 PM   #1
Drewmon
LQ Newbie
 
Registered: Apr 2005
Posts: 1

Rep: Reputation: 0
Question Suse 9.1 initial setup - video problem


Compaq Evo D300v desktop, trying to install Suse 9.1 to tinker and see about using as a DNS server. Nothing special system wise - PIII@933, Intel 815 chipset, 512M ram, Maxtor IDE 20G, & CD-ROM.

Boots off CD just fine, select "Install" & watch the command prompt lines zip by as the unit builds towards the graphical setup interface. When that attempts to load I get a scrunched and unlegible screen (about 1" at the top & skewed sideways). Tried the safe mode - no change. Tried manual - I know enough to get lost immediately there.

Video card set to "Internal in bios" and I also switched from LCD to CRT just for kicks (no change - not the monitor).

Naturally the box runs Windows 2K Server like nobody's business, but for the sake of learning and costs savings I want to investigate Linux a bit more.

Last edited by Drewmon; 04-20-2005 at 02:33 PM.
 
Old 04-21-2005, 07:18 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
On the initial boot-screen (where you select the installation options), there should be an option to change resolution (one of the F-keys). Try to set a lower resolution.

If you have an option to change the amount of video-RAM in your BIOS, you could try to raise this value.

Otherwise we have to guide you through the manual installation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.1 and Inspiron 3800 (Video Setup problems) dvlmn666 Linux - Laptop and Netbook 4 12-31-2004 05:22 PM
Installing Source after initial setup rustyz82 Linux - Software 3 05-14-2004 10:28 AM
Initial Linux setup TogaAssasin Linux - Newbie 6 04-09-2004 04:02 AM
Initial setup .. umd Linux From Scratch 9 04-05-2003 01:36 PM
Ximian initial setup problems ddrumguy Linux - Software 1 02-19-2003 04:38 AM


All times are GMT -5. The time now is 11:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration