LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-05-2004, 06:51 AM   #1
gabigrigore
LQ Newbie
 
Registered: May 2003
Location: Iasi, Romania
Distribution: Linux Mint Julia
Posts: 19

Rep: Reputation: 0
Suse 9.0 login problem


I have installed Suse 9.0 on a separate harddisk (on the other one Win XP is running). Everything is OK. Well, after a number (haven't count them yet) number of logins as user it stops accepting me (the login window keeps coming over and over again when I introduce the login and pass). OK, then I login as root. It works for several times also and after that the same thing happens with root login. In the end (which is the phase I'm now in) it only accepts me as root in failsafe mode. Did anyone encounter a similar problem? Does anyone have a clue? I mention that I have installed Suse several times now, and everytime seems to give me the same problem. It appears that it's not related to what I install. I have a guess that it's related to the online updates I'm making but I'm not sure...
Thank you very much for any idea!
 
Old 01-06-2004, 09:36 AM   #2
gabigrigore
LQ Newbie
 
Registered: May 2003
Location: Iasi, Romania
Distribution: Linux Mint Julia
Posts: 19

Original Poster
Rep: Reputation: 0
Well, I discovered the solution and it was (obviously) right under our nose, right here in LinuxQuestions. Here is the link to the topic: http://www.linuxquestions.org/questi...03/11/4/113182
However, it was possible to be found only on Google.
You should know probably that you should enable the view of invisible files in order to be able to replace the .xinitrc file in the home directory.
Hope that helped.

Last edited by gabigrigore; 02-12-2004 at 04:17 AM.
 
Old 05-15-2004, 12:37 PM   #3
gabigrigore
LQ Newbie
 
Registered: May 2003
Location: Iasi, Romania
Distribution: Linux Mint Julia
Posts: 19

Original Poster
Rep: Reputation: 0
also on SuSE 9.1

The same thing happens (for me at least) also for SuSE 9.1, only quicker. The solution is the same, which means overwriting the 0 bytes .xinitrc file in the home directory with the copy of the one from the root directory (after renaming it from xinitrc to .xinitrc).
Hope that helped!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9 root login problem suchi Linux - Networking 2 07-24-2005 01:44 PM
login as root problem in SUSE 9.1 mc99044 SUSE / openSUSE 5 11-05-2004 05:56 PM
SuSE 9.0 Login Problem nykey Linux - General 4 03-03-2004 03:25 PM
SuSE 9 - Login problem indigojo_uk Linux - Distributions 10 01-03-2004 01:24 AM
Login Problem with Suse 8.0 michaelegan Linux - Software 2 04-08-2003 04:55 PM


All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration